123Ignition

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von Jörg Steiger, 11. März 2007.

  1. Pagodenschrauber

    Pagodenschrauber lebt schon fast hier

    14. Mai 2004
    So soll es sein. Wir haben am Wochenende auch unseren neuen Ignitor auf der Autobahn getestet. Ich hätte nie gedacht, dass ein 230er so läuft...

    Gruss Chris
     
  2. ursodent

    ursodent ursus antennae

    9. Mai 2004

    Hihi....,

    hab' ich's nicht gleich gesagt..??

    Freu' mich schon auf die Probefahrt nächste oder übernächste Woche!

    :klatsch::klatsch:Michael
     
    Zuletzt bearbeitet: 15. Juli 2008
  3. ursodent

    ursodent ursus antennae

    9. Mai 2004
    Vor allem die Beschleunigung von 120 auf 170/180, nicht wahr? Man merkt nicht im geringsten das über fünfzigjährige Motorkonzept.

    Bin immer wieder hin und weg....


    Michael
     
  4. Pagodenschrauber

    Pagodenschrauber lebt schon fast hier

    14. Mai 2004
    Richtig! Ich wage fast zu sagen, dass er inzwischen so sanft läuft wie mein Alltags-BMW (ja, ja, ich weiss...)

    Gruss Chris
     
  5. joepagode

    joepagode vulgo "250sl"

    21. April 2004
    Hallo Michael :),
    wen meinst Du denn jetzt, Chris oder mich:)?
    Soll das etwa die Androhung Eures Besuches sein.....:banane:
    Wir freuen uns schon auf Euch:bierkrug:, bis bald... J:)E
     
  6. ursodent

    ursodent ursus antennae

    9. Mai 2004
    Dagegen gibt es nix, aber auch garnix zu sagen! Auch wenn Norbert 'nen Schluckauf kriegt (hihi)

    Michael
     
    Zuletzt bearbeitet: 15. Juli 2008
  7. ursodent

    ursodent ursus antennae

    9. Mai 2004
    Da warst Du schneller als mein editing oben...

    Der Androhung folgt die Tat !!

    Michael
     
  8. joepagode

    joepagode vulgo "250sl"

    21. April 2004
    Ja so ein Durcheinander...

    sollen wir nicht besser miteinander telefonieren.....?
    Zurück zum Thema....
    nochmal zurück zum Thema...
    Klaus hat ja bei meiner Pagode am Nippelday 2008 die 1-2-3 Ignition samt neuer Hochleistungszündspule, neuem Zündkabelsatz und NGK-Zündkerzen verbaut sowie den CO-Wert und die Ventile mühselig mit halbwegs geeignetem Werkzeug neu eingestellt. Zusätzlich hat er mich mit seinem geschulten Auge gleich auf das übergroße Spiel im Reguliergestänge und ausgeschlagene Lager hingewiesen und uns allen klargemacht, dass dies alles ein großes Ganzes sei und das Eine ohne das Andere nicht störungsfrei funktioniere(n könne).
    Klarer Auftrag von Klaus war also Lagerbock, Kugelköpfe und Lager zu tauschen und anschließend das Reguliergestänge neu einzustellen, wie er es ja auf dem Nippelday so anschaulich vorgeführt hatte und wie es so super in der Wissensdatenbank verewigt ist.
    Was soll ich Euch sagen? Ich war nach dem Einbau der Ignition erstmal nicht so begeistert, keine merkliche Leistungssteigerung, nicht unbedingt besserer Rundlauf als vorher, irgendwie nix besser....Jammer, Jammer, aber die beschriebenen Teile hatte ich natürlich noch nicht getauscht ... (Typ ungläubiger Thomas....?.)
    Am vorletzten Süd-Stammtisch habe ich Andy Goebel (goebela) mein Leid geklagt und nach seiner neuerlichen Aufklärung bzgl. Reguliergestänge endlich die nötigen Teile eingekauft (Danke nochmals, Klaus, für Deine Mail!)
    Letzten Samstag nun hat sich Andy bereit erklärt, mir das Gestänge neu einzustellen, ich durfte assistieren...... Andy hat das professionell durchgeführt und das Ergebnis ist schlicht sensationell: Die Pagode schnurrt wie das vielzitierte Kätzchen, hängt unglaublich am Gas, läuft wie Harry, ultrastabiler Leerlauf, einfach super! Wie Recht unser Klaus doch hatte, es ist nicht zu fassen, wie eine Komponente in die andere greift, sich bedingt und voneinander abhängt.
    Freunde, soweit Ihr noch mit Kontakten unterwegs seid, schmeißt einfach alles raus, Unterbrecher, Kontakte, Zündspule, alte Zündkabel und Stecker, alles weg!
    Ignition rein, alles neu einstellen und feintunen, es ist ein Wunder......
    Freue mich wie ein Pagodenkönig, euer J:)E
    Miniaturansicht angehängter Grafiken[​IMG] [​IMG] [​IMG]
     
    Zuletzt bearbeitet: 15. Juli 2008
  9. Pagodenschrauber

    Pagodenschrauber lebt schon fast hier

    14. Mai 2004
    Eben, deswegen fahre ich ihn ja...:):bierkrug: Schluckauf hin oder her... :):):)

    Gruss Chris
     
    Zuletzt bearbeitet: 15. Juli 2008
  10. Ulli

    Ulli Altbenzlenker

    3. April 2004
    Hallo,

    würde eure Freude gerne teilen, aber die 1-2-3 läuft in Nr. 780 einfach nicht, oder besser gesagt, Nr. 780 läuft mit der 1-2-3 nicht.:( Keine Ahnung, woran es liegt, aber die Diva sprotzt und stottert im unteren Drehzahlbereich, das es sich nur so schüttelt. Merkwürdigerweise funktionieren dieselben Komponenten in anderen Pagoden einwandfrei.

    Bin echt mal gespannt, ob dieses Fragezeichen geklärt werden kann. Exakt die gleichen Probleme gibt es übrigens bei den Citroen SM-Modellen. Wurde zunächst immer als Montagefehler abgetan, bis sich diese Fälle derart gehäuft haben, dass mittlerweile wohl sogar der Markenclub davon abrät.

    Gruß

    Ulli - wäre liebend gerne kontaktlos unterwegs...
     
  11. baschbret

    baschbret Aktives Mitglied

    760
    8. November 2005
    Alternativ wäre ja einfach eine Transistorzündung im alten Verteiler, also unter Beibehaltung der Fliehkraftverstellung und des Läufers, eine Möglichkeit. Das habe ich bei mir drin und bin auch ganz begeistert. Dank Transistor einfach nur eine höhere Zündspannung und bessere Zündfunken, wenn die Fliehkraftverstellung funktioniert braucht man eigentlich das elektronische Gedöns nicht, meint

    Sebastian
     
  12. brotundbutter

    brotundbutter Aktives Mitglied

    10. Februar 2004
    Citroen-SL

    Hallo Uli
    Jetzt wir mir da so einiges klar. Der Klaus hat wohl ins Citroen-Regal gegriffen, als er den Motor eingestellt hat. Auch der etwas schrag sitzende Schriftzug erklärt sich jetzt:
    Du solltest dir einmal den Schriftzug vom 2CV beschaffen. Vielleicht passen die Stifte ja genau in die Bohrungen.
     

    Anhänge:

  13. Pagodenschrauber

    Pagodenschrauber lebt schon fast hier

    14. Mai 2004
    Hallo Ulli,

    das ist eine suspekte Geschichte...

    Wir hatten nach der Motorüberholung das gleiche Problem, nachdem wir unseren Verteiler von Laubersheimer auf elektronische Zündung haben umbauen lassen: Im unteren Drehzahlbereich stottern und Fehlzündungen! Den Verteiler wieder hingeschickt, danach ging es dann. Irgendwie hatte die Platine wohl Massekontakt mit dem Gehäuse, wenn es warm wurde.

    Jetzt einen 1-2-3 gekauft, läuft noch einen Tacken besser und ruhiger. Den alten Verteiler haben wir jetzt im Kofferraum dabei, genauso wie eine Ersatz-Benzinpumpe...

    Gruss Chris
     
  14. moserpe

    moserpe Mitglied

    7
    22. Juni 2006
    Probleme mit 1-2-3 Ignition?

    Schaut Euch doch bitte den folgenden link an:
    http://www.pagodentreff.de/diskussionsforum/t6406-leistungsverlust-hitze-280sl.html

    Kann es doch sein, dass das Teil Probleme bereitet? Anfänglich war ich sehr begeistert über das Laufverhalten des Motors. Dann stellte ich schlechteres Startverhalten fest und nun die Probleme bei hoher Temperatur. Einer der's aus Erfahrung wissen sollte behauptet, dass sich die Zündkurven "selbständig machen". Ich werde mal mit dem Stroboskop schauen, ob wenigstens die Grundeinstellung (bei Normaltemperatur) noch stimmt. Und dann vielleicht das Stroboskop mitführen und Prüfen, wenn die Hitzeprobleme wieder auftauchen.

    Gruss

    Peter
     
  15. Ulli

    Ulli Altbenzlenker

    3. April 2004
    Hallo, Peter,

    das Problem ist nach dem Austausch der Kerzen gegen einen kpl. neuen Satz mittlerweile behoben und die 1-2-3 läuft einwandfrei. Wenn Du die Probleme bei höheren Betriebstemperaturen hast, kann es u. U. auch an der Zündspule liegen.

    Gruß

    Ulli
     
  16. moserpe

    moserpe Mitglied

    7
    22. Juni 2006
    Kerzen

    Hallo Ulli,

    Freut mich, dass Dein Problem behoben ist. Das macht mich etwas zuversichtlicher, dass die Zündung doch brauchbar ist.
    Zündkerzen, -Kabel und -Spule sind ebenso neu wie die 1-2-3 Ignition. Es kann ja ein Zufall sein, dass die Schwierigkeiten genau auf der ersten grossen Fahrt mit der neuen Zündanlage aufgetreten sind. Blöd ist, dass mich ein Club- Mitglied (beruflich mit der Reparatur alter Benzen beschäftigt) vor dieser Zündanlage gewarnt hat. Er hätte schon bei mehreren Kunden wieder auf die Originalzündung zurückgewechselt, weil die 1-2-3 in Bezug auf Verstellkurven instabil sei.

    Gruss

    Peter
     
  17. ursodent

    ursodent ursus antennae

    9. Mai 2004
    Kann ich nicht bestätigen, ich fahre sie jetzt bereits über 14000 kms ohne jedwedes Problem.


    Michael
     
  18. hummel

    hummel Aktives Mitglied

    265
    11. August 2005
    Hallo
    Es gibt einige Skeptiker gegenüber der 123 Ig das ist
    mir bekannt. Allerdings ist ja wohl ein U- Kontakt
    bzw eine ausgeschlagene Verteilerwelle alles andere als genau.
    Vieleicht gibts ja jemand ,der die angeblichen Nachteile der 123 Ig Nachteile mal
    erläutern kann?
    Gruß Dirk
     
  19. ekkelupus

    ekkelupus Aktives Mitglied

    42
    5. Dezember 2008
    123 Ignition Kontaktlose Zündanlage aus NL

    Habe die 123 seit 2 Jahren verbaut, läuft nach anfänglichen Problemen einwandfrei. Die erste 123 hat nicht funktioniert. Teil zurückgesendet und mit dem Entwickler dieser Zündung in NL gesprochen, man hatte mir die falsche Ausführung geschickt, rein äusserlich sehen die Teile ja alle fast gleich aus. Beim 2ten Versuch und den richtigenTeilen verbaut läuft der 280 SL seither einwandfrei. Den Vorwiderstand konnte ich an der Zündspule weglassen, dadurch springt die Pagode wie eine 1 an. Ich persönlich halte die 123 für ein wirklich geniales Teil und vom Preisleistungsverhältnis ist sie unschlagbar. Man muß nur die richtige Zündkurve am Wahlschalter einstellen!

    Gruß aus Hohenlohe
    ekkelupus
     
  20. schlüssellos

    schlüssellos Aktives Mitglied

    4. Februar 2009
    Sind die Erfahrungen im Rückblick noch so positiv?

    Hallo,

    ich habe mich mal in dieses ältere Thema eingelesen, weil ich das Gefühl habe, dass der Motor nicht so willig hochdreht, wie er sollte. Er scheint z.B. im vierten Gang nicht schlechter zu beschleunigen, als im dritten bei höheren Drehzahlen.
    Das brachte mich auf die Idee, eine 1-2-3 Ignition einzubauen.

    Nun beginnen Eure Beiträge geradezu euphorisch (sensationell, ganz anderes Fahrgefühl, beste Idee seit langem...) während die späteren Mitteilungen dann eher skeptischer klingen.

    Seit der damaligen Bestellaktion habt Ihr doch einiges an Langzeierfahrung sammeln können, was ratet Ihr mir nun ? Machen oder lassen?

    Viele Sommergrüße, Felix
     
Schlagworte:
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.