230 SL springt nicht mehr an

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von majus, 14. April 2009.

  1. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Moin,

    letztes Wochenende war ich abends mit der Pagode auf dem Heimweg, alles war schön, das Hardtop abgenommen, die Sommerluft lau, doch plötzlich leidet die Gute an Herzschwäche, geht aus, und läßt sich nur mit viel Gas am Leben halten. Kurz darauf blieb ich dann liegen.

    Folgendes Bild zeigte sich:

    • Sprit kommt genug
    • der Anlasser dreht
    • ab und zu gibt es einen zaghaften Zündversuch, aber das reicht nicht zum Anspringen
    • die Zündkerzen sind alle gleich naß
    • die Isolation am Verteiler ist OK
    • der Kontakt sieht gut aus
    Daraufhin habe ich den Zündfunken in Wildwestmanie geprüft, indem ich das Zündkabel Spule <--> Verteiler auf der Verteilerseite gelöst und beim startversuch in die Nähe des Ventildeckels gehalten habe. Der Zündfunke ist gelb und etwa 7mm lang, das habe ich von früher ganz anders in Erinnerung.

    Mein Verdacht ist also, daß die Zündspannung nicht ausreicht, erster Tip wäre eine defekte Zündspule. Im Dunkeln sah es so aus, als hätte deren Deckel einen Riß.

    Haltet Ihr den Diagnoseansatz für richtig, wie würdet Ihr weiter vorgehen?

    Welche Zündspulen sind für den 230SL korrekt (Meine Unterlagen habe ich im Moment leider nicht im Zugriff...)

    Wieder offen fahren wollende Grüße
    Marius
     
  2. Coup

    Coup W111C

    920
    25. März 2009
    Hi Majus,

    immer Probleme mit unserem Altmetall was!? :bierkrug:
    Du weißt ja: es ist immer die Zündung, allerdings kann ich dir nicht sagen, wie man sonst die Spule testet. Wenn wirklich die ZS eine Macke hat, solltest du vorsichtig sein, weil die regelrecht explodieren kann.

    Löse doch mal entweder den Kerzenstecker oder die Kerze und schau dir da den Zündfunken an, damit du schon mal den Kondensator ausschließen kannst.

    Zu den Zündspulen hatte ich letztens was im Sternschuppen geschrieben:
    Mbklassik.de - Foren

    Wenn der Motor ersäuft, kann es natürlich auch ein hängendes Dehnelement sein. Jedoch sollte der Wagen anspringen, wenn du die Kerzen säuberst.

    Gruß Kai
     
  3. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Moin,

    Naja, in den letzten 5 Jahren hatte ich eigentlich wenig Probleme, und daß bei einem Wagen mit 18 Jahren Stillstand noch ein paar Dinge nachkommen, schockt mich nicht weiter. Immerhin war´s warm und trocken :)

    Du meinst was anderes als das, was ich hier schrieb?
    Somit ist der Kondensator eh raus, das der Verteiler ja gar nicht mehr im Spiel ist. Oder meintest Du noch etwas anderes?

    Grüße
    Marius
     
  4. Coup

    Coup W111C

    920
    25. März 2009
    Der Funke sollte mE. blau sein. Aber was ich meinte ist das Kabel zwischen Spule und Verteiler dran zu lassen und dafür eines von der Kerze abziehen oder (falls der Kerzenstecker sich nicht zurückschieben lässt) Kerze rausdrehen, im Stecker lassen und dort den Funken prüfen.

    Wenn du da einen anderen oder keinen ZF findest, dann liegt der Fehler in der Reihe Kappe-Finger-Kondensator. Irgendwann habe ich auch mal was von der Tücke der Kabeldurchführung vom Kondensator gelesen, dass wenn die Isolierung defekt ist, es dort auch Funken kann.

    Jetzt ist es auch in den Bergen schön dunkel, so dass du dich gut auf die Suche nach Fehlfunken begeben kannst. :klatsch:

    Gruß auch an das Kreuzband!
    Kai
     
  5. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Moin,

    ah, ja, das habe ich auch gemacht, aber mit sehr ähnlichem Ergebnis...

    Jetzt müßte ich nur noch wissen, welche Zündspule ich besorgen sollte...

    Grüße auch von der Gerissenen
    Marius
     
  6. Coup

    Coup W111C

    920
    25. März 2009
    Moin!

    Wie gesagt, denke ich nicht, dass es die Original-Zündspule noch gibt. Wenn dem so ist, müsstest du entweder auf die HLZ mit Vorwiderstand oder ohne upgraden.

    Kannst du nicht mal testweise die Spule aus dem 108er nehmen?

    Gruß Kai

    PS: Wenn du noch in D wärst, würde ich dir fix eine zuschicken, aber ins Steuerparadies ist das alles schwieriger.
    :bierkrug:
     
  7. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Moin,

    tja, zu mir nach Hause müßte Dein Paket erst die "Steinbrücke" passieren... Wenn ich wüßte, welche ZSP im 108er vorgesehen ist und welche für den 230SL, dann wüßte ich auch, ob ich die tauschen kann... Aber der 108er steht gerade weit weg, die WHB und Tabellenbücher sind in Zürich und ich in BAD.

    Grüße
    Marius
     
  8. Coup

    Coup W111C

    920
    25. März 2009
  9. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Moin,

    kann denn niemand so nett sein und mir die Frage beantworten, welche ZSP in einen 230 SL gehört? (blau, braun, rot, schwarz....)

    Oder ist das am Ende egal und hängt nur vom VWS ab?

    Verwunderte Grüße
    Marius
     
  10. Uli aus S

    Uli aus S Aktives Mitglied

    28. April 2004
  11. ursodent

    ursodent ursus antennae

    9. Mai 2004
    Gucktihr Anlagen....


    Michael
     

    Anhänge:

  12. Coup

    Coup W111C

    920
    25. März 2009
    Gut, dann sind das die ZS, die auch in den späteren Modellen verbaut wurden. Laut Tabellenbuch 1969 haben diese ZS einen Primärwiderstand von 1,7-2,1 Ohm und benötigen einen VWS mit 0,9 Ohm.

    Womit allerdings noch immer nicht die Farbfrage geklärt ist... :) Ich habe hier noch zwei alte ZS rumliegen, die sind beide schwarz mit braunem Deckel.

    Gruß Kai
     
  13. ursodent

    ursodent ursus antennae

    9. Mai 2004
    Steht denn dort keine Nummer drauf..?
     
  14. Coup

    Coup W111C

    920
    25. März 2009
    Doch: ...006 und ...071.

    Wenn du mal im eCat nachschaust, wirst du sehen, dass so unendlich viele ZS gegeben hat, die alle durch eine Neue ersetzt wurden.

    Aber wie schon gesagt: Eine neue ZS, die einen 0,9 VWS hat, wird es nicht mehr geben. Nach meinen Recherchen weder bei DB, noch bei Bosch oder Beru.

    Gruß Kai
     
  15. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Moin Jungs,

    danke Euch allen für die Hinweise und Antworten. Ich werde Freitag mal meine Altbestände an Spulen sowie eine neue miteinander vergleichen und dann berichten.

    Ja, freu mich schon, aus Zürich sind wir vier bis fünf Autos!

    Viele Grüße
    Marius
     
  16. bochy3699

    bochy3699 Aktives Mitglied

    10. Februar 2005
    Hallo Marius,
    tausche auch den Vorwiederstand aus, falls noch nicht geschehen. Bei mir hatt eder Widerstandsdraht einen Wackelkontakt (Bruch) und im kaltenstand ab und an funktionierte ea und dann irgendwann eben nicht mehr. Man kann, im ausgebauten Zustand, hören ob die Widerstandswicklung gebrochen ist.
    Gr. Axel
     
    JoKutt gefällt das.
  17. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Hallo Axel,

    danke für den Hinweis, den werde ich bei der Aktion gleich mit untersuchen und auch nochmal reinigen und durchmessen.

    Grüße
    Marius
     
  18. bochy3699

    bochy3699 Aktives Mitglied

    10. Februar 2005
    Vorwiderstand

    Hallo Marius,
    Du kannst den VoWi einfach brücken und dann probieren was passiert.
    Er wird beim Startvorgang über die Zündschlüsselstellung im Zündschloss auch gebrückt (wg. höhere Spannung für die Zündkerzen) und nach dem Starten wieder zu geschaltet. Wenn man damit allerdings zu lange fährt kann es die Zündspule kosten, aber das ist eher selten.
    Gr. Axel
     
  19. majus

    majus mag 60er Jahre Mercedes

    980
    22. Mai 2005
    Moin,

    der guten Ordnung halber: ich habe eine alte ZSP (schwarz) vom 108er 280SE eingebaut und seitdem ist alles wieder in Butter.

    Grüße
    Marius
     
Schlagworte:
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.