1. Status-Update (29.11.2020):
    Alle bezahlten Vorbestellungen sind in den Versand gegangen.

Ausbau Doppelhubmagnet

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von agenor2000, 7. November 2020.

  1. agenor2000

    agenor2000 Aktives Mitglied

    89
    10. November 2017
    Hallo, eine kurze Frage: ich möchte gerne den Doppelhubmagneten ausbauen, da dieser nur in die Stufe “Teillast” schaltet. Den Kickdown-Schalter habe ich schon geprüft: an der Klemme, links am Getriebe liegt Plus an, sobald der Schalter betätigt wird, Kabel sind richtig angeschlossen, aber der Magnet rührt sich nicht.
    An die eine Schraube kommt man über die Öffnung im Beifahrerfussraum, aber wie kommt man am besten an die andere (linke) Schraube? Gibt es ein Trick, oder muss das Getriebe raus?
    Vielen Dank, Jan
     
  2. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo.

    Löse zuerst über den Handlochdeckel mal die Betätigungsstange vom Doppelhubmagnet zum Modulierdruckgeber und schau ob der Magnet wirklich nicht richtig arbeitet. Es ist kaum vorstellbar, dass er nur in eine Richtung funktioniert. Ansonsten ist der Ausbau machbar, jedoch nur mit "Magic Fingers"

    Gruß, Martin
     
  3. WRe

    WRe Aktives Mitglied

    14. April 2009
    Hallo,
    ich würde auch erst einmal alle Einzelkomponenten auf Gängigkeit testen, insbes. das Gestänge, die Welle am Modulierventil und den Magneten selbst.
    ...WRe
     
  4. zebulons

    zebulons Aktives Mitglied

    262
    3. Januar 2006
    Meistens ist die Welle am Modulierventil festgerostet!
     
  5. agenor2000

    agenor2000 Aktives Mitglied

    89
    10. November 2017
    Vielen Dank. Magnethebel bewegt sich frei. Welle am Getriebe ist leichtgängig. Beim Antippen des Gaspedals zieht der Magnet (Teillast). Müsste er dann nicht drücken?
    An der Klemme am Getriebe kommt Ladung vom Kickdownschalter an, aber der Magnet rührt sich - auch bei ausgehängter Schaltstange - nicht.
     
  6. agenor2000

    agenor2000 Aktives Mitglied

    89
    10. November 2017
     
  7. agenor2000

    agenor2000 Aktives Mitglied

    89
    10. November 2017
    Problem gelöst: es lag am Gaspedal, dass den Schalter zwar betätigt hat, aber nicht tief genug gedrückt hat, um den Kontakt auszulösen.
     
  8. citynails

    citynails Aktives Mitglied

    433
    5. März 2006
    Danke für die Rückmeldung zur Lösung deines Problems - geschieht leider nicht immer oder zu selten. VG Frabk
     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.