Automatikgetriebe, Doppelhubmagnet

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von dirk.rs, 12. März 2016.

  1. dirk.rs

    dirk.rs Aktives Mitglied

    25
    15. Februar 2016
    Hallo Pagodenfreunde,

    ich habe folgendes Problem mit der 280 Sl Pagode. Das Getriebe wechselt beim herauf schalten die Gänge sehr hart. Die Gänge rutschen nicht durch und werden auch alle geschaltet. Ich habe bereits die hier angegebenen Prüfschritte am Fahrzeug nachvollzogen, bekomme jedoch den Modulierdruck von 0,6 bar im Leerlauf nicht eingestellt. Der Druck ist stets zu hoch.

    In Fahrtrichtung rechts, seitlich am Getriebe, ist ein Hebel welcher vom Doppelhubmagnet über ein Gestänge betätigt wird. Ist es richtig, dass dieser Hebel auf den ersten cm einen Leerweg hat?
    Der Doppelhubmagnet nimmt die 3 verschiedenen Positionen ein. Alle weiteren elektrischen Bauteile und deren Einstellungen habe ich geprüft, es scheint alles okay zu sein. Auch die Verkabelung weißt keinen Fehler auf.
    Folgende Arbeiten wurden bereits ausgeführt:
    Oelwechsel Getriebe + Filter, Membrane ( Fahrtrichtung rechts, seitlich am Getriebe ) zum einstellen des Arbeitsdruck, getauscht. (Hat eine Mercedes Werkstatt gemacht) Oelstand ist bei laufendem Motor gemessen okay.

    Hat hier jemand einen Rat wie der Fehler zu beheben ist?

    Vielen Dank im Voraus für Eure Hilfe

    Dirk
     
  2. BMB

    BMB deaktiviert

    30. Juli 2006
  3. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo, wie hoch ist der Modulierdruck?
    Gruß, MartinK (aka "der Trickser")
     
    Zuletzt bearbeitet: 12. März 2016
  4. dirk.rs

    dirk.rs Aktives Mitglied

    25
    15. Februar 2016
    Hallo Martin,

    der Modulierdruck liegt momentan deutlich über 0,6 bar, schwankt bis zu 1,5 bar. Verstellen des Gestänge am Doppelhubmagnet hat keinen Erfolg gebracht, das Getriebe schalten Knüppel hart.

    Gruß, Dirk
     
  5. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo, dann stimmt die sehr wahrscheinlich Länge der Betätigungsstange vom Magneten zur Membrane nicht. Ich denke sie müsste einen Tick länger sein, wenn der Magnet seine Position einnimmt, dann reicht die Länge der Stange gerade so nicht um den Stufendruck auf 0,6 zu halten. Im schlimmsten Falle ist die Betätigungsstange innen nicht richtig justiert, dann musst du das Gehäuse nochmal öffenen. Ferndiagnose schwer, aber ich befürchte Gestängelänge ist falsch.
    Beste Grüße
    MartinK
     
  6. dirk.rs

    dirk.rs Aktives Mitglied

    25
    15. Februar 2016
    Hallo Martin,

    ich habe fast den Verdacht das etwas mit dem Hebel, welcher in das Getriebe führt, nicht stimmt. Dieser Hebel, welcher über das Gestänge des Doppelhubmagneten betätigt wird, hat auf dem Weg von hinten nach vorne einen Leerweg von ca. 1 cm. Bedeutet: Wenn ich das Gestänge am Doppelhubmagneten aushänge, dann das Gestänge per Hand nach hinten bis zum Anschlag (Richtung zum Fahrzeug Heck ) drücke und es dann nach vorne bewege, ist da ein Weg von ca. 1 cm auf dem kein Widerstand zu spüren ist. Erst danach spürt man das der Hebel ( welcher in das Getriebe führt ) eine Feder betätigt. Ob das so richtig ist?
    Ich denke das dort ein Kolben verbaut ist, welcher durch den Hebel in Richtung Getriebe innen gedrückt wird und somit der Öldruck erhöht wird. Im Umkehrschluss drückt die Feder den Kolben wohl zurück, um den Öldruck zu senken? Ich möchte jetzt nicht auf Verdacht den Getriebedeckel, auf dem auch die Membrane für dem Modulierdruck verbaut ist, abbauen. Ich habe bereits Bilder von besagten Hebel und dem Getriebedeckel gesehen. Leider lies sich nicht erkennen wie da ein Kolben mit Feder verbaut ist und ob der Leerweg normal ist. Ich hoffe das ich mit der Vermutung, das bei in Fahrtrichtung nach vorne gezogenem Gestänge des Doppelhubmagneten, sich der Druck erhöht? Dann wäre Dein Verdacht eines zu kurzen Gestänge richtig.
    Ich werde morgen ein anderes Manometer zum messen des Öldruck besorgen. Vielleicht ist ja das von mir verwendete Manometer defekt?


    Gruß, Dirk
     
    Zuletzt bearbeitet: 13. März 2016
  7. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo,
    Nicht zu viel gleichzeitig probieren.
    Klemm ein funktionierendes Manometer an und verlängere oder verkürze die Betätingungsstange vom Doppelhubmagneten bis der Druck auf stabil etwa 0.6 bar steht. Wenn der Doppelhubmagnet seine mittlere Position einnimmt muss der Druck sprunghaft steigen.

    Bei Störungen am Automaticgetriebe zunächst immer Ölstand, Ölsorte und die Peripherie genau prüfen bevor man an die Innereien geht.

    Gruß

    MartinK.
     
  8. Cephyr

    Cephyr Aktives Mitglied

    650
    13. März 2007
    Hallo,

    der Leerweg ist OK, das muss so.

    Grüße
    Ingo
     
  9. dirk.rs

    dirk.rs Aktives Mitglied

    25
    15. Februar 2016
    Hallo,

    einen Fehler habe ich gefunden. Die Feder, welche im Doppelhubmagnet ist, war zu schwach geworden. Ich habe hier eine U - Scheibe M6 unterlegt. Nun stellt sich das Gestänge auch wieder richtig in die Mittelposition. Weiter geht es mit einstellen.


    MfG, Dirk
     
  10. dirk.rs

    dirk.rs Aktives Mitglied

    25
    15. Februar 2016
    Hallo,

    ich kann es zwar selber kaum fassen, aber das Getriebe funktioniert jetzt und schaltet die Gänge schön weich. Eines muss es jedoch dazu sagen, ich habe entgegen der Prüfanleitung zum Einstellen des Druck von 0,6 bar, die Unterdruckleitung angeschlossen. Ohne Unterdruck geht mein Getriebe nicht auf 0,6 bar einzustellen. Diesen Druck habe ich über das Gestänge am Doppelhubmagnet eingestellt. Die übrigen Drücke habe ich ohne Unterdruckleitung an der Membrane angepasst. Ob das nun richtig war oder nicht, es funktioniert jedenfalls.
    Noch etwas: Ich habe mit einem Getriebe Spezialisten gesprochen. Dieser gab mir den Hinweis das es zwei Grunddrücke gibt. 0,9 bar + 0,1 bar und für das Einheitsgetriebe 0,6 bar. Anbei die Anleitung welche ich erhalten habe.

    MfG, Dirk
     

    Anhänge:

  11. lowin

    lowin Aktives Mitglied

    18. April 2004
    Doppelhubmagnet - lahme Feder

    "Die Feder, welche im Doppelhubmagnet ist, war zu schwach geworden"

    Hallo Dirk, wo ist diese Feder am oder im Doppelhubmagnet?
    Gruß norbert

     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.