Blinker ausgefallen

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von roadrunner113, 30. April 2023.

  1. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    Guten Abend zusammen,

    heute Nachmittag wollte ich das schöne Wetter für die erste Ausfahrt in diesem Jahr nutzen. Kaum war die Pagode problemlos angesprungen, da ergab der kurze Check, dass die Blinker nicht funktionieren. Weder rechts noch links, noch die Anzeige in den Armaturen; es tut sich gar nichts.
    Was kann die Ursache sein ?
    Für sachdienliche Hinweise wäre ich dankbar ;-)
    Beste Grüße

    Achim
     
  2. lowin

    lowin Aktives Mitglied

    18. April 2004
    Sicherung No.5 > funktioniert das alles was da darauf steht?
    Ja > dann könnte das Blinker Relais defekt sein.

    upload_2023-5-1_0-17-32.jpeg
     
    Zuletzt bearbeitet: 1. Mai 2023
  3. WRe

    WRe Aktives Mitglied

    14. April 2009
    Hallo,
    ich würde auch erst einmal nach der Sicherung schauen.
    Das Blinkerrelais sitzt unterm Armaturenbrett. Es gab verschiedene Hersteller dafür (Bosch, Hella, SWF).
    Nähere Infos hier: https://www.sl113.org/wiki/Electrical/FlasherRelay .
    ...WRe
     

    Anhänge:

  4. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    Vielen Dank für Eure Antworten.
    @norbert
    alle anderen Verbraucher, die an der Sicherung hängen funktionieren.

    Die Blinker machen gar nichts, keiner leuchtet und auch die Anzeige im Armaturenbrett bleibt komplett dunkel. Einen solchenTotalausfall hatte ich bisher bei Problemen mit Blinkerrelais noch nie
     
  5. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    PS: kann es auch am Lenkstockschalter liegen?
     
  6. lowin

    lowin Aktives Mitglied

    18. April 2004
    .... eher nicht.
    Bei frühen Pagoden - vermutlich der Blinkgeber
    bei späten Pagoden - ist es ein kombinierter Blinker/Warnblink Geber? Dann mal prüfen ob der
    Warnblinker noch geht.
     
  7. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    Es handelt sich um eine US-Pagode, 280 SL, 1970
    und - gerade nachgesehen - die Warnblinker funktionieren
    separater roter Schalter links neben dem Lenkrad
     
  8. WRe

    WRe Aktives Mitglied

    14. April 2009
    Hallo,
    die Warnblinkanlage ist idR (falls nicht in einer US-Pagode nachgerüstet) unabhängig vom Blinker.
    Einfach mal unters Armaturenbrett schauen, ob sich da ein Blinkerrelais (wie oben im Bild) befindet. Es sollte in einem Gummi gelagert sein.
    ...WRe
     
    Zuletzt bearbeitet: 1. Mai 2023
  9. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    Komme gerade aus der Garage. Scheibenwischer gehen auch nicht.
    Also doch Lenkstockhebel?
     
  10. WRe

    WRe Aktives Mitglied

    14. April 2009
    Hallo,
    wie sieht es mit den zugehörigen Steckverbindungen aus?
    ...WRe

    upload_2023-5-1_17-52-0.png
     
    Memmo gefällt das.
  11. Jan_Oliver

    Jan_Oliver Aktives Mitglied

    214
    20. Mai 2019
    Dann schaue dir doch mal den Stecker vom Lenkstockhebel an - mal vorsichtig rausnehmen und die Kontakte prüfen. Eventuell sind die ja oxidiert oder Stecker einfach lose.
    Viel Erfolg Andreas
     
    Memmo gefällt das.
  12. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    Danke für Eure Antworten.

    Die Pagode hatte gestern einen schon länger vereinbarten Inspektionstermin.

    Der heutige Anruf der Werkstatt ergab, dass der Lenkstockhebel die Ursache ist.

    Würdet Ihr einen gebrauchten originalen oder ein Reproteil einbauen?
     
  13. kdskw

    kdskw Aktives Mitglied

    630
    18. März 2014
    Ich würde versuchen die Ursache zu beheben. Er ist sicher nicht Schrott zum wegwerfen. Im Forum gibst einen der sich damit auskennt. Er hat mir auch schon geholfen.
    Viele Grüße
    Klaus
     
  14. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    Hallo Klaus, danke für die Info.
    Hast Du auch einen Namen für mich?
    Beste Grüße
    Achim
     
  15. lowin

    lowin Aktives Mitglied

    18. April 2004
    .. ich würde das Teil von Sead hier im Forum reparieren lassen. Der kann auch
    gegen
    Einlieferung eines defekten ein repariertes Austauschteil liefern.
    Das Nachbauteil würde nicht nutzen.
    Viel Erfolg
     
  16. kdskw

    kdskw Aktives Mitglied

    630
    18. März 2014
    Ja, ich meinte auch den Sead.
     
  17. Jan_Oliver

    Jan_Oliver Aktives Mitglied

    214
    20. Mai 2019
    Nichts gegen deine Werkstatt, einen Austausch oder Reparatur durch Sead. Aber Blinker und Scheibenwischer - ist das nicht ein bisschen viel bei unterschiedlichen Funktionen? Haben die nicht mal testweise einen, den die an den Stecker anschließen können - nur um sicher zu gehen die wirkliche Ursache gefunden zu haben. Ansonsten würde ich auch eher fachkundig reparieren lassen. Alles gute Andreas
     
    Memmo gefällt das.
  18. roadrunner113

    roadrunner113 Aktives Mitglied

    109
    7. Juni 2020
    Guten Abend,
    update:
    Pagode ist mit einem gebrauchten Lenkstockschalter aus der Werkstatt zurück.
    Den alten Schalter werde ich Euren Empfehlungen folgend aufarbeiten lassen.
    Nochmals danke für Eure Antworten.
    Beste Grüße
    Achim
     
    goldhamme_rulez gefällt das.
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.