CO abstimmung 230 SL

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von evofahrer, 28. August 2013.

  1. evofahrer

    evofahrer Mitglied

    5
    11. Juli 2012
    Habe hier von einer kunde einer 230 SL pagode und der abstemmung von das CO verhaltnis is vollig falsch.
    Leerlauf bis 8% und wie langer er dreht das te hoger es geht.
    Beim besleunigung und gas treten geht er nach arm aber auf 3500 umdreungen geht er bis 10%.
    Auch das wie langer dreht des te hoger es geht.
    Habe schon das kaltlauf einspritser aus geslossen bringt nichts CO schraube vollig rein gedreht bringt eigentlich nichts er bleibt gleich.
    Von kunde angegeben ist das der pumpe in Deutschland vollig revideert worden ist und auch der einspritz ventiele sind dort in ordnung gemacht worden.
    Auch der wasser ventiel fur kalt anreigung habe ich schon controliert und auh der arbeited wie es sein solte.
    Wurde gerne der kunde wieder zufrieden mit seiner pagode auf der strasse chikken.
    Das auto ist hier abgegeben wegen sehr slechten anlassen es dauert immer sehr lang for er laufen geht.
    as fahrzeug ist ausgestatted mit`123 electronisher zund anlage, der kunde hat schon sehr viel investierd im das fahrzeug und ist sehr traurig deswegen habe ich angeboten im zu helfen und zu versuchen das probleem zu losen.

    Vieler dank im voraus cor de jong Niederlande
     
  2. schlüssellos

    schlüssellos Aktives Mitglied

    4. Februar 2009
    Hallo,

    ich glaube, unter diesen Umständen sollte zu allererst das Gasgestänge überprüft, btw. korrekt eingestellt werden (Anleitung unter "Wissensdatenbank").

    Dann wäre das Kaltstartventil bzw. das zugehörige Relais zu kontrollieren.

    So selten erscheint mir übrigens ein CO-wert um 8% bei unseren Pagoden nicht zu sein, auch wenn er eigentlich bei 3,5 - 4 % liegen sollte.

    Viel Erfolg, Felix
     
  3. Uli aus S

    Uli aus S Aktives Mitglied

    28. April 2004
  4. shlomo

    shlomo Aktives Mitglied

    232
    22. August 2007
    Erst Gasgestänge und ganz wichtig auch Zündung sauber einstellen bevor an der Pumpe gedreht wird!
     
  5. evofahrer

    evofahrer Mitglied

    5
    11. Juli 2012
    Habe mit an der pumpe drehen jetzt 7% CO und der motor dreht eigentlich sehr gut aber ich wurde gerne das CO richtig haben.
    Habe fur controle meiner eigener 280 SL auch mal der CO angeschaut und verstelt ohne probleme.
    Der Pumpe ist fur drei jahre bei Kuppers vollig revideirt gestange sind einfach gut ohne spiel und abstimmung.
    Der oel riecht sehr stark nach sprit ist auch selbstverstandlich und ich wurde gerne mal was verbesserung fur der kunde machen.

    Grus cor de jong
     
  6. evofahrer

    evofahrer Mitglied

    5
    11. Juli 2012
    Nachricht jetzt springt der motor wieder gans slecht an, anlasser dreht uberstunden was mir an diesem auto aufvfalt ist der electronischer pumpe ist sehr laut.
    In jedem fall viel lauter dan von meiner 280 SL

    Kan es sein das wan der nicht genug druck liefert das der normaler haupt pumpe auch seiner arbeit nicht richtig macht.

    Vieler dank im voraus cor de jong
     
  7. heinz

    heinz Aktives Mitglied

    145
    8. April 2010
    Umbau Dehnstoffelement auf Handbetrieb

    Hallo,
    ich hatte ein ähnliches Problem, alle Einstellungen waren korrekt aber der Motor überfettete, der CO-Wert änderte sich laufend, Benzin im Öl und endlose Startschwierigkeiten. Obwohl das Dehnstoffelement in ausgebautem Zustand einwandfrei zu funktionieren schien hatte ich den Verdacht daß es unter Last nicht funktioniert. 800,00 Euro für ein neues Element, noch dazu wo ich mir nicht sicher war ob es das Problem ist, waren mir dann doch zuviel.
    Ich habe mir versuchsweise ein von Hand verstellbares Element gebaut sodaß ich jetzt, wie bei einem Handjocker, die Pumpe vom Fahrersitz aus für Kaltstart auf fett und bei normaler Fahrt auf mager stellen kann. Nach ca. 1000Km muß ich feststellen, es funktioniert super, der Verbrauch liegt je nach Fahrweise zwischen 11-13 L/100Km das Kerzenbild ist sehr schön und der Motor beschleunigt auch im unteren Drehzahlbereich ohne ruckln oder Aussetzer. Auch wenn es nicht original ist, wurde für mich dieses Provisorium zur Dauerlösung, denn ich werde sicher keine 800,00 Euro für ein neues Dehnstoff-element ausgeben.
    Liebe Grüße
    Heinz





     

    Anhänge:

  8. Juraj

    Juraj Aktives Mitglied

    156
    17. Juli 2011
    Umbau Dehnstoffelement auf Handbetrieb

    Hallo Heinz,

    sehr interesante und praktische Lösung. Und gleichzeitig sehr profisionell handwerklich und optisch schön durchgeführt.

    Dehnstoffelement öfnett Luftzufür gleichzeitig mit Kraftstoff Anreicherung.

    Eis ist hörbar, wenn Luft über kleinenen Lufttfilter durchstrümt, wenn Dehnstoffelement geöfnett ist.

    Noch beser ist kleinen Lufftfilter abschrauben und dann ist möglich mit dem Finger Luft stoppen und beobachten wie Motor auf diese Änderung reagiert.

    Hass Du es nicht doch, so wei beschrieben bei laufendem Motor ausprobiert ?

    Oder ist es noch möglich daß trotz geschlosennem Luft noch etwas Kraftstoff Anreicherung aktiw ist ?

    Ahoj aus Bratislava

    Juraj
     
  9. Juraj

    Juraj Aktives Mitglied

    156
    17. Juli 2011
    Automatische Anlaßhilfe

    Hallo Cor,

    Automatische Anlaßhilfe ist im Betriebsanleitung MB 230 SL auf Seiten 44 und 45 Beschrieben.

    Ob es richtig funktioniert, ist notwendig ale beschriebene Funktionen überprüfen.

    Ahoj Aus Bratislava

    Juraj
     
    Zuletzt bearbeitet: 6. September 2013
  10. heinz

    heinz Aktives Mitglied

    145
    8. April 2010
    Hallo Juraj,
    natürlich wird im kalten Zustand auch die Zusatzluft geöffnet, ist am kleinen Luftfilter hörbar, der Kolben bewegt sich ja genau gleich als wenn er durch das Dehnstoffelement automatisch bewegt wird.
    Liebe Grüße
    Heinz

     
  11. evofahrer

    evofahrer Mitglied

    5
    11. Juli 2012
    Nochte gerne noch angeben was der losung von das problem war.
    Wie an gegeben war der pumpe selber schon revidiert und habe ich festgesteld das das problem von der pumpe her kommen mus habe ich die kunde zum pumpe hersteller geschikt.
    Es ist etwas am hinteren seite von der einsprits pumpe gewesen von ein lager oder so.
    Das fahrzeug fahrt jetzt super und es ist durch die reviedirer unter garantie gemacht worden.
    Das war der firma kueppers in Deutchland.
    grus und danke fur der angebrachte hilfe beitrage. cor de jong
     
  12. Lindi

    Lindi Aktives Mitglied

    201
    6. September 2004
    Hallo zusammen,

    Diesen Umbau auf Handbetrieb der Warmlaufeinrichtung habe ich nun auch vor.

    Hat jemand mal gemessen welche Kraft notwendig ist, um den Schieber nach unten zu bewegen ? Ich könnte mir vorstellen, dass ein Hubmagnet oder ein Linearmotor gut funktionieren würden, nur die haben nicht recht viel Power. Die 70 N, mit denen das Dehnstoffelement gemessen werden sollen, liegen wohl nicht an ?

    Die Lösung von Heinz mit dem Bowdenzug krieg ich gedanklich nicht so ganz hin, weil ich mir nicht vorstellen kann, wie das Detail der Bewegung gegen diesen Druck gelöst wurde.

    Würde mich über ein paar Tips freuen...

    Beste Grüsse
    Lindi
     
  13. lowin

    lowin Aktives Mitglied

    18. April 2004
    Hirn, Rechenschieber und Papier



    Hallo Lindi,

    das mit einem temperaturgesteuerten Schrittmotor hatte ich auch schon einmal vor Jahren angedacht. Die benötigte Kraft ist feststellbar.
    Wenn du aber keine Krücke, sondern eine perfekte Lösung anstrebst, woher bekommst du die Werte wieviel µm/°C sich der Stift bewegen muß.
    Bewegt er sich linear oder nichtlinear zur Temperaturerhöhung?
    Es gab nach meiner Überzeugung keine perfekte Lösung neben der Serienmäßigen. Also habe ich dann doch widerwillig das Dehnstoffelement
    gegen ein neues ausgetauscht. Die rund 700,- DM (1993) haben mich damals natürlich auch geärgert. Aus heutiger Sicht war die Entscheidung aber
    goldrichtig, die Motorsteuerung so instandzusetzen zu lassen wie sich das die damaligen Ingenieure erdacht haben.


    Vor diesen Damen und Herren habe ich einen sehr hohen Respekt. Was für geniale Dinge haben die mit Hirn, Rechenschieber und Papier entwickelt.
     
  14. Lindi

    Lindi Aktives Mitglied

    201
    6. September 2004
    jepp, da bin ich dabei mit dem Respekt.

    Nur, sind manche Dinge m.E., sagen wir, vielleicht ein wenig overengineered.

    Ich vergleiche da gerne mit dem, was die Angelsachsen gebaut haben und da schüttet der Startvergaser einfach eine Menge Sprit zusammen mit einer Menge Luft in den Ansaugtrakt. Das geht und wenns warm genug ist, macht der Otter Switch die Chose aus. Die Kisten springen IMMER sofort an, drehen seidenweich mit guter Leistung und moderatem Verbrauch. Wenn der Otter mal im Eimer ist, baut man einen Schalter hin, wenn der nicht eh schon drin ist, um die Dauer des Zusatzes selbst bestimmen zu können.

    Genau das Aus und Ein als Kriterium habe ich hier im Forum auch schon mal gelesen und das trifft es, denke ich, ganz gut.

    Mir geht es auch nicht wirklich um die 800 EUS (plus 150 für das Gehäuse, denn raus bringe ich den Dehnstoffseppen nach 50 Jahren sicher nicht), ich finde nur die Wachslösung nicht wirklich so klasse. Klar hatte man damals viele Möglichkeiten nicht und das Auto sollte ja auch alltagstauglich sein für Leute, die sich nicht dmait beschäftigen wollten, aber das ist in unserem Fall ja gerade nicht mehr so. Also kann man vermutlich durchaus mal das Eine oder Andere probieren. Natürlich immer mit dem Auge auf die Lebensäusserungen und Messwerte, aber dafür hat man ja mittlerweile auch Equipment, dass vielen früher gar nicht zur Verfügung stand mit Abgastester und Zündungsoszi.

    Bin gespannt, ob wir noch weitere Meinungen dazu hören. Ich lass mir ja auch gerne sagen, wenn das völlige Quatsch ist...

    Übrigens, die 123 Ignition, die seit zwei Stunden im Auto ist, ist wie immer eine Offenbarung, finde ich.

    Beste Grüsse
    Lindi
     
  15. heinz

    heinz Aktives Mitglied

    145
    8. April 2010
    Co Einstellung

    Hallo Lindi,
    war auf Urlaub und kann daher erst jetzt Antworten.
    Der Druck mit dem der Schieber nach unten bewegt wird, wird von der Feder erzeugt, d.h. im kalten Zustand wird die Feder durch die Schraubverstellung zusammenzogen, der Stift eingezogen, und der Schieber ist ganz oben. Wenn ich jetzt so wie der Motor Temperatur bekommt, die Schraubeinstellung langsam löse, drückt die Feder den Stift heraus und somit den Schieber nach unten. Der Effekt ist der gleiche als wenn das Dehnstoffelement ausfährt. Mit etwas Gefühl merkt man am Motorlauf wenn die Einstellung stimmt. Bei betriebswarmen Motor ist die Einstellschraube ganz gelöst und keine weitere Verstellung notwendig.
    Leider habe ich keine besseren Fotos. Bei der Skizze mit den Maßen ist ein Fehler, und zwar sollte das Außenmaß des Führungskolbens anstatt 15mm 18mm sein. Bei der Stärke der Feder habe ich experimentiert, bei einer zu starken Feder wird dir Verstellung zu schwergängig, bei einer zu schwachen schaltet die Zusatzluft nicht ab. Ein Feingewinde im Verstellmechanismus würde die Einstellung auch etwas leichtgängiger machen. Werde es demnächst versuchen.
    LG
    Heinz
     

    Anhänge:

  16. Lindi

    Lindi Aktives Mitglied

    201
    6. September 2004
    Hallo Heinz,

    ganz herzlichen Dank für Deine Nachricht und die Bilder. Ich denke so werde ich es machen. Hatte schon die Idee mit einem Aktuator, aber die Lösung mit dem Führungskolben scheint mir die nötige Präzision zu geben.

    Die Feder muss dann ja min die 70 N (rund) liefern. Habe am WE mal leichtere Federn probiert, ohne Erfolg. Nachdem Du aber mit dem Schraubengewinde arbeitest, hast Du ja eine gute Untersetzung. Super ausgedacht, wie ich finde.

    Beste Grüsse einstweilen

    Lindi
     
Schlagworte:
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.