1. Hey Gast, der Pagodenkalender 2020 kann ab sofort vorbestellt werden!

    Weitere Informationen gibt es unter https://www.pagodenkalender.de/vorbestellen

CO - Einstellschraube Einspritzpumpe 250 SL (Pos. 10 b)

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von buerschel, 18. April 2014.

  1. buerschel

    buerschel Aktives Mitglied

    66
    16. Januar 2012
    Hallo und Frohe Ostern,
    Gestern habe ich wirklich ein "dickes Ei" hinzu lernen muessen und frage Euch, ob Ihr dies schon erlebt habt bzw. welcher Rep.aufwand steckt da dahinter: bei meiner ESP dreht sich mit der Motordrehzahl die Einstellschraube mit.
    Meine MB-Werkstatt sagt, dass sie das Problem kennen und die Pumpe stets nach Nuernberg gesendet haben zwecks Rep.
    Repariert Koller& Schwemmer oder nur Austausch?
    Ich habe diese Schraube noch nie anfassen muessen, da der Motor bisher einwandfrei lief. Der Verbrauch ist etwas hoch (15 ltr.), aber ansonsten ist alles ok.
    Nun dies. Welche Erfahrungen habt Ihr??
    Ich habe dazu bisher in den Foren nichts gefunden, oder??
    Danke vorab
     

    Anhänge:

    • image.jpg
      image.jpg
      Dateigröße:
      53,3 KB
      Aufrufe:
      94
  2. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hei.

    Nur mal so. Hast Du bei stehendem Motor einfach die Schraube mal nach hinten gezogen?

    Die Schraube ist im Grunde nur ein verlängerter Schlitzschraubendreher. Sieht vordergründig danach aus als habe die Schraube jemand mal hereingedrückt und sie ist in der Schraube stecken geblieben.

    Niemals versuchen sie bei laufendem Motor festzuhalten oder daran zu drehen!

    Gruss

    MartinK
     
  3. buerschel

    buerschel Aktives Mitglied

    66
    16. Januar 2012
    CO Einstellschraube ESP

    Danke fuer die schnelle Reaktion!
    Ja, ich habe das Herausziehen im Stand probiert. Geht nicht!! Man kann die Schraube nach links drehen und da wird siese fest. Beim Rechtsdrehen wird die Schraube locker, aber entkoppelt nicht.
    Und niemals beim Laufen gestellt!
    Das Phaenomen muss bekannt sein, da meine Spezies diesen Fehler kannten und meinten "wir overgreifen uns nicht daran". Und normal haben die Jungs bestes Detailwissen und Herzblut dafuer!!
     
  4. Axel G.

    Axel G. Aktives Mitglied

    523
    14. Juli 2004
    CO Einstellschraube

    Hallo Buerschel,

    dass gleiche Problem hatte ich letztes Jahr auch.
    Habe dazu unter dem Suchbegriff "CO Einstellschraube"
    am 15.06.2013 Fotos eingestellt.
    Wie man darauf erkennt, ist die Einstellschraube gar keine Schraube sondern ein federnd gelagerter, drehbarer Stift.
    Mit dem Stift wird eine Schraube verdreht die in der ESP ist, die wiederum den CO-Gehalt verändert.
    Bei mir hatte sich die kleine Feder verklemmt.
    Um an den Sift und die Feder zu kommen, muss man die große Mutter
    in deren Mitte besagter Stift ist, rausdrehen.
    Ich glaube die Mutter hat Schlüsselweite 40.
    Vorher aber das Öl in der ESP zb. mit Hilfe einer Spitze aus der ESP absaugen.
    Dann die Mutter rausdrehen und man sieht den Stift und die Feder.
    Radial wird der Sift mit einem kleinen Dichtring nach außen abgedichtet.
    Den Dichtring habe ich für Kleingeld bei Köller + Schmemmer bestellt.
    Artikelnummer ist auf einem der Bilder ersichtlich.
    Neuen Dichtring eingesetzt, Mutter mit Sift wieder eingeschraubt, neus Öl aufgefüllt, und das Problem ist für kleines Geld und überschaubarem Aufwand gelöst.
     

    Anhänge:

  5. d.Hahn

    d.Hahn Aktives Mitglied Mitarbeiter Administrator

    20. November 2003
    Hallo,

    oder die Pumpe zu Koller& Schwemmer schicken und
    min. 2000€ auf den Tisch des Herrn legen. Die tuen dann gleiches,
    nennt sich nur anders. Pumpe überholen.

    Im Ernst, Koblenz ist nicht weit weg von Köln. Hast du Kontakte
    zum SL- Club Pagode. Irgentwo in Köln sitzt ein Spezi des Clubs,
    der hilft gerne.

    vG
    Detlef H.
     
  6. buerschel

    buerschel Aktives Mitglied

    66
    16. Januar 2012
    Danke Axel und osterlicher Gruss nach Ulm! Im Prinzip verstehe ich dies alles.
    Nur folgende Frage dazu: die Stellschraube kann ich nach links bis zum Fest-Anschlag und rechts drehen.
    Warum keine "Rastung" spuerbar?? Fehlen die Federplaettchen der eigentlixhen Stellschraube??
    Nochmals Danke!!!
     
  7. Axel G.

    Axel G. Aktives Mitglied

    523
    14. Juli 2004
    Hallo Buerschel
    genau sagen kann ich Dir das leider auch nicht.
    Aber es könnte folgendes sein:
    Sollten der Stift mit seiner Spitze nicht in den Schlitz der Schraube in der ESP greifen, dann verstellt er auch die Schraube in der ESP nicht.
    Die spürbare Rasterung erfolgt nicht durch drehen des Stiftes, sondern durch drehen der Schraube in der ESP.
    Dann kannst du wie bei dir es jetzt der Fall ist, den Stift nach beiden Seiten drehen, spührst aber keine Rasterung.
    Wünsche dir schöne Ostertage.
     
  8. BMB

    BMB Aktives Mitglied

    30. Juli 2006
    Es kann durchaus sein, dass die Federplättchen fehlen, oder gebrochen sind, so dass sie keinen Wiederstand mehr gegen die Einstellmutter aufbauen können und Du deshalb keine "Rastung" spürst.

    Näheres sieht man aber erst, wenn man den Deckel abgemacht hat.
    Anbei mal ein Bild, wie es innen aussieht.
    (Keine Ahnung vom wem das Bild stammt, nehme aber an, er ist einverstanden mit der Veröffentlichung).

    Wie Du siehst, ist alles kein Hexenwerk.

    BMB
    Bernd
     

    Anhänge:

Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.