Drehzahlüberhöhung beim Einlegen des Rückwärtsganges (250 SL Automatik)

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von r68_peter, 9. Mai 2016.

  1. r68_peter

    r68_peter Aktives Mitglied

    83
    8. Juni 2014
    Hallo Freunde, vielleicht hat jemand ein Tipp für mich....
    Ich habe beim Einlegen des Rückwärtsganges bei meinem 250 SL, Automatik eine zu starke Überhöhung der Leerlaufdrehzahl, so dass das Einlegen mit einem deutlichen Rucken sehr rau von statten geht. Dieser Effekt hab ich nicht beim Einlegen der Vorwärtsgänge, dann bleibt die Leerlaufdrehzahl konstant bei 800 U/min. Der Magnet schaltet also sauber.
    Der Leerlauf ist bei warmen Motor auf ca. 800 U/min. eingestellt. Wird der Rückwärtsgang eingelegt, geht der Motor kurz auf ca. 1200 U/min. hoch und geht dann sauber auf 800 zurück. Woher kommt diese Drehzahlüberhöhung...der Magnet ist es m. E. nicht, da der ja bei gleicher Einstellung bei den anderen Fahrstufen die Drehzahl nicht über 800 U/min. kommen lässt. Für einen guten Rat bin ich sehr dankbar....
    Gruß Peter
     
  2. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo,

    so wie du es schilderst kann ich mir folgenden Mechanismus vorstellen:
    Der Druckschalter am Getriebe reagiert wie er soll und sorgt oben an der Ansaugbrücke für die Erhöhung der Leerlaufdrehzahl durch den Druckmagneten. Es scheint so zu sein daß Druck am Getriebe anliegt und der elektrische Signalweg in Ordnung ist.

    Vorstellbar wäre daß der Leerweg des Bremsbandes für den Rückwärtsgang erhöht ist und/oder die Bremse/Kupplung verschlissen ist. Denn dann dauert es einfach zu lang bis der Gang "eingelegt" ist (obwohl da nichts eingelegt wird, sondern nur eine hydraulischer Mechanismus einige Räderchen abbremst) und der Motor geht kurz durch bis er wieder "eingefangen" ist.

    Ich würde zunächst den mechanischen Leerweg der Kupplung/Bremse prüfen.

    Beste Grüße

    MartinK
     
  3. BMB

    BMB Aktives Mitglied

    30. Juli 2006
    Bevor wir nun anfangen, die Automatik auseinander zu bauen.

    Vielleicht ist es nicht unwichtig zu wissen, dass für die Schaltung des Hubmagnets 2 verschiedene (jedoch gleiche Bauart) Öldruckschalter zuständig sind.
    Nämlich der Öldruckschalter vorwärts oder der Öldruckschalter Rückwärts.

    Wenn der Öldruckschalter Rückwärts nicht einwandfrei arbeitet, kann es sein, dass der Hubmagnet nicht angesteuert wird, oder nur verzögert.

    Einfach mal beide Schalter vertauschen und dann sehen, welche Wirkung das hat.
    Manchmal reicht es auch schon, wenn nur die elektrischen Anschlüsse gesäubert werden.

    Im Anhang dazu eine Zeichnung über die elektrische Funktionsweise.

    BMB
    Bernd
     

    Anhänge:

    Zuletzt bearbeitet: 9. Mai 2016
  4. zebulons

    zebulons Aktives Mitglied

    208
    3. Januar 2006
    Drehzahlerhöhung

    "Wenn der Öldruckschalter Rückwärts nicht einwandfrei arbeitet, kann es sein, dass der Hubmagnet nicht angesteuert wird, oder nur verzögert."

    Ich denke es ist genau umgedreht, der für rückwärts funktioniert, der für vorwärts nicht, daher vorwärts keine höhere Drehzahl!
    LG Theo
     
  5. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo,

    An den umgekehrten Fehler habe ich auch schon gedacht, aber der Motor sollte bei eingelegter Fahrstufe und ohne magnetische Anhebung doch spürbar in die Knie gehen? Man kann doch vom Fahrersitz aus sehen ob der Magnet sich beim Einlegen des Ganges (vor oder zurück) bewegt. Ich gehe aber davon aus das das wenigstens geprüft wurde ob der Magnet sich evtl beim Einlegen eines Vorwärtsganges überhaupt bewegt. Hier wäre der Tausch der Druckschalter tatsächlich eine Hilfe um das auszuschließen.

    Beste Grüße
    MartinK
     
  6. r68_peter

    r68_peter Aktives Mitglied

    83
    8. Juni 2014
    Besten Dank, Freunde, für die Tipps. Ja, die Bewegung des Magnetes kann man sehr gut beobachten. Der schaltet in beiden Fällen, beim Einlegen des Rückwärtsganges und der Vorwärtsgänge, sauber.
    Gruß Peter
     
  7. r68_peter

    r68_peter Aktives Mitglied

    83
    8. Juni 2014
    Ich hab das Problem mit einer Regulierung des Leerlaufs auf 750 U/min. und einer optimierten Einstellung des Magnethubs absolut minimiert. Die Gänge schalten jetzt mit kleinem Ruck und geringer Drehzahlschwankung sauber.
    Vielen Dank nochmals für eure Unterstützung. Frohe Pfingsten wünscht Peter
     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.