Kaltstartventil Magnet Reparatur

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von heinsbush, 30. Mai 2021.

  1. heinsbush

    heinsbush Mitglied

    18
    22. April 2020
    Hallo Freunde,

    Ich habe festgestellt dass mein Magnet am Kaltstartventil wohl nicht mehr funktioniert.

    Es kommt zwar korrekterweise Strom (über Prüflampe gecheckt), aber der Magnet scheint nicht auszufahren. Habe es mal direkt an die Batterie abgeklemmt - Masse an das Gehäuse und Plus an die Schraube: ist einmal ganz kurz ausgefahren und dann nicht mehr. Tut sich einfach garnichts.

    kann man das Ding öffnen und reparieren oder hilft nur „neu“?

    Danke
    Heinz
     
  2. goldhamme_rulez

    goldhamme_rulez Aktives Mitglied

    20. Juli 2004
    Hallo Heinz -

    ich habe noch nirgends gelesen, dass jemand den Magnetschalter überholt hat.

    Ich selbst habe mal versucht, einen Magnetschalter am Anlasser zu zerlegen, bin dort aber am Öffnen des Spulengehäuses gescheitert.

    Meine Tipps:

    1. Sicher gehen, dass es wirklich der Magnet ist (beim Kaltstart klackt es einmal und die Steuerstand an der ESP ruckt deutlich - alternativ Kappe vorne an der ESP abnehmen, Schraube einschrauben und Veränderung messen - steht auch alles im WHB)

    2. Ersatz besorgen, einbauen und sehen, ob dass den Fehler behebt

    3. Im Selbstversuch oder beim Oldtimer Anlasser Überholer den alten Magnetschalter überholen (lassen) und ins Regal legen

    Herzlichen Gruß

    Oliver
     
  3. statti-r90

    statti-r90 Aktives Mitglied

    58
    15. April 2010
     
  4. statti-r90

    statti-r90 Aktives Mitglied

    58
    15. April 2010
    Guten Morgen Oliver
    Es ist der Magnet am kaltstartventil gemeint und nicht der Startmagnet der Einspritzpumpe
    Gruß Martin
     
    goldhamme_rulez gefällt das.
  5. goldhamme_rulez

    goldhamme_rulez Aktives Mitglied

    20. Juli 2004
  6. meisternle

    meisternle Aktives Mitglied

    173
    17. Februar 2011
    Zuerst mal prüfen ob die Magnetwicklung noch Durchgang hat. Die Spule sollte ca. 3 Ohm haben.
    Wenn ok. Dann das Magnet an der Batterie testen. Sollte nun ausfahren. (ist Stößel verrostet??? schwergängig???)
    Das Elektromagnet kann man wohl nicht öffnen!

    Das Kaltstartventil kann man auf Funktion prüfe. Bei laufendem Motor die Spule mit einen geigneten Kabel mit der Batterie (plus) verbinden (kurz antippen)
    Die Drehzahl des Motor verändert sich stark!
     
    docmasters gefällt das.
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.