Kick down

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von 722, 11. Oktober 2015.

  1. 722

    722 Aktives Mitglied

    124
    26. Juni 2013
    Heute, nochmal eine wunderschöne Ausfahrt gemacht. Habe allerdings festgestellt, dass der Kick down nicht mehr funktioniert, was bei der letzten Ausgahrt noch der Fall war. Ansonsten schaltet das Automatikgetriebe ohne Probleme. Welche Fehlerquellen soll ich zuerst angehen?
    Grüße
    Hans
     
  2. 230sl64

    230sl64 Aktives Mitglied

    357
    29. März 2008
    Übergasschalter

    Hallo Hans,
    überprüfe mal die Sicherung 4. Die ist für die Übergasschaltung zuständig.
    Viele Grüße
    Norbert
     
  3. 722

    722 Aktives Mitglied

    124
    26. Juni 2013
    Hallo Norbert,
    Ja die Sicherungen hatte ich zuerst geprüft, sehen alle ok aus. Nr 4 ist aber für die Kraftstoff-Förderpumpe, hängt da auch die Übergasschaltung dran, bzw. dann hätte die ja auch nicht funktioniert?
     
  4. Christian Herr

    Christian Herr DaHai

    202
    19. April 2006
    Kick Down Probleme

    Hallo Hans,

    für die Funktion des Übergasschalters ("kick down") ist die Sicherung Nr.3 zuständig und NICHT die Sicherung Nr.4.

    Schau Dir bitte einmal diesen thread ab Beitrag Nr. 5 an, da ist es erklärt (mit PDF-File):
    Elektroanschluss Automatic 230SL - Pagodentreff.de - Mercedes Benz Pagode w113

    Der Kick Down ist ohne die korrekte Verdrahtung des Doppelhubmagneten am Getriebe nicht funktionsfähig. Als beliebter Fehler werden an jenem die Anschlüsse vertauscht, dann geht das kick down genau einmal gut und haut dabei aber die Sicherung 3 raus.

    Ich hatte das Phänomen auch mit ewig defekter Sicherung, bei mir war die Verkabelung des Doppelhubmagneten o.k., aber völlig verrottet.
    Nach Erneuerung jetzt absolut o.k.

    Da der Leergasschalter an der Drosselklappe auch an der Sicherung Nr. 3 liegt, ist dessen korrekte Funktion ebenfalls zu prüfen (evt. Kurzschluß)

    Ganz banal wäre als Fehlerursache eine unkorrekte Verklebung des Teppichs im Fußraum hinter dem Gaspedal, so daß er verrutschen kann und der kick-down Schalter selbst infolgedessen gar nicht mehr betätigt werden kann.

    Gruß, Christian
     
    Zuletzt bearbeitet: 11. Oktober 2015
  5. 722

    722 Aktives Mitglied

    124
    26. Juni 2013
    Danke für Eure Beiträge. Mein Fahrzeug ist aber ein 280 er. In diversen Sicherungsübersichten kann ich leider die Belegung für den Übergasschalter nicht finden. Bei 3 steht " Autom. MB-Getriebe nur als Sonderwunsch" und bei 4 "Kraftsoffförderpumpe. Kann mir jemand weiterhelfen?
    Hans
     
  6. WRe

    WRe Aktives Mitglied

    14. April 2009
    Elektrik Automatikgetriebe

    Hallo,
    anl. ein schematischer Schaltplan der Elektrik des Automatikgetriebes beim 280er. Der Kick-Down Schalter bedient den Doppelhubmagneten mit Strom von Sicherung 3.
    In deinem Fall solltest du zuerst diesen Weg überprüfen: Sicherung 3, Funktion Kick-Down Schalter (messen, überbrücken), Funktion Doppelhubmagnet (Funktion überprüfen durch Öffnung am rechten Tunnel bei verschiedenen Gaspedalstellungen*).
    ...WRe

    * Quelle WHB
    Gaspedal nicht betätigt: Leergasstellung, Gestänge geht nach hinten.
    Gaspedal angetippt: Teil- bis Vollgasstellung, Gestänge geht in Mittelstellung.
    Gaspedal ganz durchgetreten: Übergasstellung, Gestänge geht nach vorn.
     

    Anhänge:

    Zuletzt bearbeitet: 12. Oktober 2015
  7. 722

    722 Aktives Mitglied

    124
    26. Juni 2013
    Es war Sicherung 3. Getauscht und schon funktioniert es wieder.
    Wie so oft, optisch war die alte Sicherung völlig ok, nur der Austausch hat was gebracht!
     
  8. coca-light

    coca-light Aktives Mitglied

    519
    16. Juli 2006
    Hallo Hans,

    freut mich, dass Du den Fehler gefunden hast! ;)
    Trotzdem, wenn Du sagst, die alte Sicherung war optisch (und messtechnisch?) i.O., bleibt immer noch die Möglichkeit, dass der Sicherungs-Sockel einen Wackelkontakt hat... Nicht dass Dich der Fehler noch mal einholt :)

    Grüße
    Peter
     
  9. Magnus86

    Magnus86 Aktives Mitglied

    417
    3. September 2015
    Guten Morgen zusammen und einen schönen Ostersonntag :)

    Ich grabe das Thema nochmal aus, da auch ich das Problem habe, dass mein Kickdown nicht funktioniert. Im Grunde hat mich das nie so wirklich gestört, wenn der Wagen mal runterschalten sollte habe ich einfach eine andere Fahrstufe eingelegt. Aber grundsätzlich funktionieren sollte er schon.

    Nachdem ich hier ein bisschen gesucht habe bin ich auf besagte dritte Sicherung in diesem Beitrag gestoßen.
    Hier ist bei mir schon seit einer gefühlten Ewigkeit eine defekte Sicherung verbaut. Auf meinem Einlegezettel des Sicherungskastens steht für die Sicherung 3 nichts...deshalb dachte ich mir einfach:

    Dann ist da wohl auch nix angeschlossen.

    Ist das ein Trugschluss? Bzw. ist bei allen Automatik-Pagoden die Sicherung Nr. 3 für die Ansteuerung des Hubmagneten auf dem Automatik-Getriebe verantwortlich? In einem anderen Beitrag von Detlef habe ich gesehen, dass es sehr wohl einen Einlegezettel gibt, in dem explizit für Sicherung 3 erwähnt wird, dass diese für das AT-Getriebe ist:

    http://www.pagodentreff.de/diskussionsforum/t4035-einlegeblatt-sicherungskasten.html

    Kann ich nun davon ausgehen, dass bei mir das falsche Einlegeblatt vorhanden ist..oder gibt es je nach Modell eine andere Sicherung für das AT-Getriebe :confused:

    Und überhaupt:
    Soweit ich verstanden habe, wäre an dieser Sicherung dann auch der Leerlaufschalter verbaut, sprich dieser dürfte bei mir dann ja auch nicht funktionieren. Fahren kann ich mit der Pagode aber einwandfrei. Beim anfahren wirkte die Pagode auf mich aber zuletzt recht träge (In Fahrstufe 3/4).

    Danke an euch im voraus!
     
  10. jama

    jama jama

    156
    31. Oktober 2014
    Hallo Magnus,

    in der Bedienungsanleitung vom 280er steht bei Sicherung,
    3. ( autom.MB Getriebe, nur als Sonderwunsch)
    Schmelzeinsatz: 8 A
    Leitung: 54

    Viele Grüße
    Jürgen
     
  11. Magnus86

    Magnus86 Aktives Mitglied

    417
    3. September 2015
    Hallo Jürgen,

    besten Dank für die Rückmeldung. Die Sicherung habe ich inzwischen erneuert. Allerdings ist das Wetter aktuell so grausig, dass eine längere Probefahrt nicht möglich war.

    Zu der Sicherung bzw. der Automatik habe ich allerdings noch eine Frage:

    Ich hatte ja zuletzt das Problem, dass mein Motor im warmen Zustand und bei eingelegter Fahrstufe im Stand (z.B. an der Ampel) manchmal recht ruppig lief und ausging. Zu diesem Zeitpunkt funktionierte der Magnet für die Drehzahlanhebung nicht. Dieser ist inzwischen ersetzt. Dennoch sollte er ja auch ohne die Leerlaufanhebung stabil laufen, soweit ich weiß. Kann es ggf. sein, dass hier auch der Magnet des Automatikgetriebes verantwortlich für war, da der Magnet im Stand nie in die Leerlaufstellung ging? Oder ist das was ich da sage Humbug?

    Danke euch :)
     
  12. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo Magnus,

    der Motor darf ohne den Anhebungsmagneten und eingelegter Fahrstufe merklich in die Knie gehen, aber nicht aus. Er wird dann so 600 bis 650 UpM haben. Der Magnet sollte bei eingelegem Gang (R-D-3-2) ausfahren und die Drehzahl wieder auf die handbuchmäßige Drehzahl anheben.

    Der Magnet auf dem Automaticgetriebe (Doppelhubmagnet) sollte ab etwa 1000-1200 UpM in der Mittelstellung stehen. Das Signal dafür kommt vom Abhebeschalter an der Drosselklappe.

    Suche mal unter "Elektroanschluss Automatic 230SL", ich habe das Prüfprocedere da mal bebildert beschrieben.

    Beste Grüße, Martin
     
  13. Magnus86

    Magnus86 Aktives Mitglied

    417
    3. September 2015
    Hallo Martin,

    dank dir für die Antwort.
    Die Funktion des Magneten zur Leerlaufanhebung war mir bewusst. Was ich mich gefragt habe:

    Wirkt sich eine defekte Sicherung 3 bei Automatik-Fahrzeugen auch auf die Laufruhe des Motors im Stand mit eingelegter Fahrstufe aus?
    Wie gesagt ist es bei mir ohne den Leerlaufmagneten ab und an passiert, dass der Motor "zu schwach" war und dann im Stand bei eingelegter Fahrstufe ausging. Abgesehen davon, dass er noch eine Feineinstellung braucht (Leerlauf), bleibt die Frage, ob es sich im Stand mit Fahrstufe auswirkt, wenn die Automatik eben nicht in die Leerlaufstellung geht, sondern in der Mittelposition verbleibt?
     
  14. d.Hahn

    d.Hahn Aktives Mitglied Mitarbeiter Administrator

    20. November 2003
    Hallo Magnus,

    warst Du inzwischen schon am Tester mit Deiner Pagode.
    Ich bin mir sicher ohne dem wird es nichts.


    vG
    Detlef H.
     
  15. Magnus86

    Magnus86 Aktives Mitglied

    417
    3. September 2015
    Hallo Detlef,

    meinst du beim Klaus?
    Bislang noch nicht, die Pagode geht jetzt am Donnnerstag erstmal erneut zum Motorenbauer, da die Ventile ja nochmal nachgestellt werden müssen nach 500 km. Ich denke vorher macht es keinen Sinn da irgendwas einzustellen?
    Ich fürchte mich ein wenig vor den Kosten, wenn ich die Pagode beim Klaus hinstelle, deshalb wollte ich zumindest das noch erledigt haben.
     
  16. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo Magnus, zunächst ist es immer ratsam, zu dem Betrieb zunächst hinzugehen, der auch daran gearbeitet hat. Erst wenn klar wird daß es da nicht weiter geht, kann man die Werkstatt wechseln. Würde ich so machen.

    Die Sicherung 3 hat keine Auswirkung auf die "Rundheit" des Leerlaufes bis auf daß eben die Getriebesteuerung nicht geht. In welcher Position der Doppelhubmangent steht ist dafür völlig egal, denn die Fuhre steht ja.

    Ich verstehe auch ehrlich gesagt dein Ziel nicht. Der Motor läuft auf P und auf N zufriedenstellend oder nicht?

    Wenn du einen Gang einlegst, dann arbeitet der Motor ja gegen die Kupplung und erwärmt das Öl. Wenn dann die Drehzahl zu stark absinkt, kann der Motor auch mal etwas husten. Im unbelasteten Leerlauf sollte er aber stabil vor sich hin rollen ohne Aussetzer und Knallen. Maßgeblich ist ein zufriedenstellender Rundlauf bei der herstellerseitig empfohlenen unbelasteten Leerlaufdrehzahl.

    Und ja, ein nicht korrektes Ventilspiel kann sich erheblich auf den Leerlauf auswirken, besonders wenn es neue Ventile oder Ventilsitze gab oder der Ventiltrieb stark bearbeitet wurde und das Ventilspiel vom Fleck weg schon sehr knapp eingestellt wurde. Denn es kann im schlimmsten Falle sein daß sich ein Ventil so weit gesetzt hat daß es nun immer über den betätigten Schlepphebel an der Nockenwelle anliegt und ein Stück offen ist. Dann hat der betreffende Zylinder keine Kompression und arbeitet nicht gut, was besonders bei niedrigen Drehzahlen bemerkbar wird, bei höheren Drehzahlen fällt der Druckverlust nicht so auf. Das sollte wenn es so ist, schleunigst behoben werden, denn das Ventil kühlt sich im geschlossenen Zustand am Zylinderkopf ab und die Dichtfläche kann Dichtigkeitsprobleme machen, im allerschlimmsten Fall muss das Ventil wieder eingeschliffen werden (Kopf runter). Ein Druckverlusttest kann hier Aufschluss geben ob die Ventile dicht sind.

    Beste Grüße, Martin
     
Schlagworte:
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.