Knick im Softtop

Dieses Thema im Forum "Karosserie - Blechteile und Lackierung" wurde erstellt von Albert Gerold, 22. Oktober 2019.

  1. Albert Gerold

    Albert Gerold Mitglied

    21
    1. Januar 2006
    Hallo zusammen,

    Ich habe direkt mittig über der Seitenscheibe ein Knick nach unten im Softtop meiner Pagode.

    Dadurch ist das Seitenfenster vorne und hinten nicht ordentlich an der Dichtung.

    Wenn ich die Verriegelungen an der Frontscheibe löse, bekomme ich den Knick weg.

    Dann gehen die Verriegelungszapfen aber nicht mehr in die Führung. Dann hat es den anschein, als wäre das Softtop 15 mm zu kurz....

    Kennt jemand das Problem und weiß Abhilfe?

    Vielen Dank für die Hilfe

    Albert
     
  2. the_one

    the_one Aktives Mitglied

    94
    10. November 2016
    >> Dadurch ist das Seitenfenster vorne und hinten nicht ordentlich an der Dichtung.
    Bist du dir sicher das du ne Pagode hast?
    Ein Bild würde helfen :doh:
    LG Patric
     
  3. Albert Gerold

    Albert Gerold Mitglied

    21
    1. Januar 2006
    the_one gefällt das.
  4. Ulli

    Ulli Altbenzlenker

    3. April 2004
    Erst nachdenken, dann posten...
     
    Rainer B gefällt das.
  5. SydB

    SydB deaktiviert

    67
    26. Juli 2019
    Crossposting ist nie gerne gesehen. Einfach nicht die feine Art:


    https://forum.mercedesclub.de/index.php?thread/20725-knick-im-pagoden-softtop/

    Man kann, wenn nach einer angemessenen Zeit (ein paar Tagen) keine Antwort folgt, in einem anderen Forum die gleiche Frage stellen. Auch dann gebietet es die Netiquette über genau diese Frage in einem anderen Forum das 1. Forum in Kenntnis zu setzten. Eventuell ist ja der eine oder andere Forist auch an der Antwort interessiert, deshalb postet man auch das Ergebnis des 2. Forums im Ersten.

    Aber was du hier tust ist sehr unfein, diplomatisch ausgedrückt. In anderen Foren hättest du dir eine dicke Verwarnung eingefangen!

    Hat sich ja wohl erledigt. Dann viel Glück bei der Instandsetzung.
     
    Zuletzt bearbeitet: 22. Oktober 2019
  6. the_one

    the_one Aktives Mitglied

    94
    10. November 2016
    Aber nicht zuviel auf einmal, gehe mm weise vor, dann sollte es klappen. Am besten die Schrauben bei gelösten Frontverriegelungen lösen, etwas verschieben, anziehen und dann vorne und hinten wieder vorsichtig schließen und kontrollieren ob es sich gebessert hat.
     
  7. Albert Gerold

    Albert Gerold Mitglied

    21
    1. Januar 2006
    Bitte entschuldigt das Crossposting. Mir ist erst nachher eingefallen, das hier die Spezis für die Pagoden sind.
    In erster Linie bin ich ja Heckflossenmensch. Aber in unserer Familie ist halt alles vertreten.....
    Ich werde es erst einmal mit den Schrauben im Verdeckkasten versuchen. Wenn das nicht hilft werde ich die Stange auf dem Fotos ein klein wenig nachbiegen. Die Hülsen und Schrauben sind m.E. noch alle gut. Werde ich aber auch kontrollieren. Neue Schrauben kann man ja noch kaufen.
    Werde Meldung erstatten.
    Bis denne
    Albert
     
  8. Ulli

    Ulli Altbenzlenker

    3. April 2004
    Hallo, Albert,

    nach deiner Beschreibung kann es auch gut sein, dass der Bezug eingelaufen ist und zu stark spannt.

    Gruß

    Ulli
     
  9. SydB

    SydB deaktiviert

    67
    26. Juli 2019
    Kein Problem. Ich habe mich nur sehr gewundert, gleiche Frage und du weißt schon. Jetzt ist ja alles geklärt. Nichts für ungut.
     
  10. Albert Gerold

    Albert Gerold Mitglied

    21
    1. Januar 2006
    Habe die Verdeckstangen etwas nachgebogen und das Verdeck nach vorn verschoben.die Knicke sind jetzt weitgehend weg. Hat alles gut funktioniert.
    Jetzt habe ich aber ein neues Problem:
    Ich bekomme die Heckscheibe im HT nicht montiert. Sie kommt oben am Dach mit der Gunnidichtung zusammen immer wieder raus.Es scheint fast so, als ob die Scheibe zu klein ist. Oder montiere ich falsch?
    Ich habe sie unten in die Chromleiste eingelegt und dann reingedrückt. Dabei die Gummilippe der Dichtung erst links und rechts und dann oben Stück für Stück um die Kante gezogen. Oben ist die Gummilippe immer wieder zurück gegangen......
    Kennt jemand das Problem und weiß Abhilfe?
    Bin für jeden Hinweis dankbar.
    Beste Grüße
    Albert
     
  11. d.Hahn

    d.Hahn Aktives Mitglied Mitarbeiter Administrator

    20. November 2003
    Hallo Albert,

    du schreibst ´´Ich habe sie unten in die Chromleiste eingelegt``.
    Die Chromleiste kommt aber ganz zum Schluss montiert, nachdem die Scheibe eingebaut ist.
    Einen ausführlichen Bericht über die Restauration eines Hardtops findest Du in der Wissensdatenbank.
    Auf Seite 75, 76 findest Du ein bischen über die Heckscheibe.

    vG
    Detlef
     
  12. Warmsbach

    Warmsbach Aktives Mitglied

    77
    25. November 2006
    Hallo,
    ist es eine original Dichtung oder aus dem Zubehör?
    Gruß
    Markus
     
  13. Albert Gerold

    Albert Gerold Mitglied

    21
    1. Januar 2006
    Es ist eine Dichtung aus dem Zubehör. Gibt es damit Probleme? Ist das bekannt.
    Habe mir den Bericht aus der Wissensdatenbank durchgelesen.
    Ich habe die Polsterung innen bei der Heckscheibe unten vergessen. Das Leder ist direkt aufs Blech geklebt.
    Dadurch hat die Heckscheibe vermutlich zu viel Luft nach oben. Sie muss 3-5 mm höher kommen.
    Werde erst einmal die Polsterung anbringen und weiterschauen.
    Hoffentlich passt dann die Chromleiste unten noch....
    Melde mich wieder
    Beste Grüße
    Albert
     
  14. Warmsbach

    Warmsbach Aktives Mitglied

    77
    25. November 2006
    Habe die lezten 3 Dichtungen aus dem Zubehör zurück geschickt, weil sie nicht gepasst haben. Originale waren doppelt so teuer, aber haben super gepasst.
    Gruß
    Markus
     
    branro1 und Memmo gefällt das.
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.