1. Status-Update (29.11.2020):
    Alle bezahlten Vorbestellungen sind in den Versand gegangen.

Pertronix Ignitor

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von schlüssellos, 25. September 2020.

  1. schlüssellos

    schlüssellos Aktives Mitglied

    4. Februar 2009
    Hallo,

    schon seit längerem möchte ich die qualitativ zunehmend schlechteren Unterbrecherkontakte loswerden und habe mich für eine Pertronix-Zündung entschieden, unter Beibehalt des originalen Verteilers.

    Allerdings verwirrt mich die Auswahl auf der Website von Pertronix etwas: Was brauche ich denn nun für einen 280 SL 12/1969. Ignitor 1, 2 oder 3?
    Brauche ich eine neue Zündspule? Ggfls. weiteres Zubehör?

    Soweit ich weiß, gibt es hier im Forum mehrere Anwender. Vielleicht könnt Ihr mir das aus dem Stegreif beantworten?

    Danke und Grüße, Felix
     
  2. kdskw

    kdskw Aktives Mitglied

    356
    18. März 2014
    Hallo Felix,
    ich habe mal die einfachste Pertronix in einen 280sl eingebaut ohne die Zündspule zu wechseln. Der Motor lief gut. Das Auto bin ich aber nur ca. 1000 km gefahren, daher habe ich keine Langzeiterfahrungen.
    Viele Grüße Klaus
     
  3. Wolfi 280SL

    Wolfi 280SL Aktives Mitglied

    206
    12. November 2015
    Hi

    Wie macht sich das bemerkbar ? Zündaussetzer, schlechtes Anspringen, andere Probleme ?

    Mein 280er Motor hatte letztes Jahr gelegentlich, aber eher selten, einzelne Zündaussetzer. Dieses Jahr waren es schon mehrere, es steigert sich offenbar....

    Grüße
    Wolfgang
     
  4. Hans-Georg

    Hans-Georg Aktives Mitglied

    231
    19. Oktober 2013
    Ich fahre die Pertronix Ignitor P102162 seit sechs Jahren mehr als 7000 km beanstandungsfrei.
    Hans-Georg
     
  5. luftikuskh

    luftikuskh Aktives Mitglied

    290
    5. Juni 2011
    ich habs ohne Änderung von Zündspule etc seit mehr als 10 Jahren drin.
    Null Probleme einfach top. !x Jährlich fülle ich den Öler am Verteiler und benetzte den Filz unterhalb des Verteilerfingers. Das wars
     
  6. Facelvega

    Facelvega Aktives Mitglied

    483
    13. September 2017
    Der Unterschied zwischen Ignitor 1 und 2 liegt darin, dass sich die Version 2 automatisch abschaltet, wenn längere Zeit die Zündung eingeschaltet ist.
    Grundsätzlich reicht die Ignitor 1 und die Original Zündspule. Zu empfehlen ist aber eine Hochleistungszündspule mit einem Innenwiderstand von ca. 1,5 Ohm (beim 6 Zylinder), die aber auf jeden Fall ohne den Vorwiderstand an 12V angeschlossen werden muss. Die Zündspannung wird dadurch erheblich bis auf (theoretisch) 40.000 Volt gesteigert und ist auf jeden Fall für eine bessere Verbrennung entwickelt worden.
    Die Hochleistungszündspule wird i.d.R. vom Pertronix Ignitor Verkäufer mit angeboten.
    ABER:
    Voraussetzung ist auf jeden Fall, dass der Verteiler absolut in Ordnung ist, d.h. nicht ausgeschlagen, Fliehkraft und Vakuumverstellung sowie Verteilerkappe und Zündkabel.
     
    Rainer B gefällt das.
  7. kdskw

    kdskw Aktives Mitglied

    356
    18. März 2014
    Zur Ignitor 2 wurde mir vom Verkäufer gesagt das diese nicht mit Kupferzündleitungen betrieben werden darf. Daher habe ich die Ignitor 1 eingebaut. Bei,
    https://www.123ignition.de/123-zuendverteiler/pertronix-ignitor-zuendverteiler.aspx

    ist zu lesen:
    Kann nicht in Verbindung mit "Vollkern-" (typischerweise Kupfer) Zündkabeln verwendet werden. "Vollkern-"Zündkabel unterdrücken keine elektromagnetischen Interferenzen (EMI), die die Elektronik in diesem Produkt stören. Es müssen entstörte Zündkkabel oder Zündkabel mit Spiralwindungen benutzt werden (z. B. Flame-Thrower Zündkabel).

    VG Klaus
     
  8. SList

    SList Neues Mitglied

    3
    11. September 2020
    Klaus, das ist richtig, mit der Ignitor 1 sollte man aber auch wegen den o.g. Gründen keine Kupferkabel verwenden.
     
  9. H.J.

    H.J. Aktives Mitglied

    4. August 2009
    Hallo zusammen,
    kann mir jemand von euch sagen, warum ihr nicht die 123 nehmt? Ich lese hier immer wieder, die Ignitor sei besser als die 123, gibt es dazu Erfahrungen? Meine 123 läuft seit mindestens 8 Jahren völlig störungsfrei, ab und zu einmal einen neuen Finger und Kappe und gut ist.
    Vielen Dank Heiner
     
  10. BMB

    BMB deaktiviert

    30. Juli 2006
    Dieser Thread heißt Petronix-Ignitor und dabei sollte es auch bitte bleiben.
    Wer unbedingt wieder das für und wider diskutieren will, eröffne bitte einen eigenen Thread oder schreibe in einen der unzähligen anderen Threads zur 123. :kotz:
    BMB
    Bernd
     
  11. Bernhard R.

    Bernhard R. Aktives Mitglied

    480
    3. August 2014
    [ab und zu einmal einen neuen Finger und Kappe und gut ist.
    Vielen Dank Heiner[/QUOTE]

    Hallo Heiner,
    welche Finger und Kappe besorgst Du dann?
    Meine haben jetzt 27.000 störungsfreie km und ich will sie bei Gelegenheit prophylaktisch ersetzen.
    Danke
     
  12. SList

    SList Neues Mitglied

    3
    11. September 2020
    das ist ja ein interessantes Forum, in dem ein Mitglied glaubt, vorschreiben zu müssen, nicht einmal eine Vergleichsfrage " Ignitor zu 123" im Thread Pertronix stellen zu dürfen.
    Norbert
     
    Ulli und H.J. gefällt das.
  13. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Das ist bei einer Person hier leider normal. Er ist hier der Punktrichter, Schiedsrichter und Ordnungsamt in Personalunion.
     
    Rainer B, Ulli und H.J. gefällt das.
  14. BMB

    BMB deaktiviert

    30. Juli 2006
    @ SList: Du hast Recht, dies ist ein interessantes Forum, in dem jeder seine Meinung frei äußern kann, auch dann wenn sie von einem einem "Frischling" kommt wie Dir, der gerade seit 16 Tagen dabei ist, sich nicht einmal vernünftig vorgestellt hat und statt dessen lieber durch sein Firmenlogo als Avatar kostenlose Werbung für seinen Kfz.-Betrieb macht .

    Deshalb bitte unbedingt zurück zur Petronix und zur Fragestellung von Felix, die da lautete:
    "Was brauche ich denn nun für einen 280 SL 12/1969. Ignitor 1, 2 oder 3?
    Brauche ich eine neue Zündspule? Ggfls. weiteres Zubehör?"

    Denn das ist es, was er hier eingestellt hat und beantwortet haben möcht.

    BMB
    Bernd
     
  15. SList

    SList Neues Mitglied

    3
    11. September 2020
    @BMB, ich bewundere Ihre professionelle Analyse; Sie bezeichnen mich als Frischling, wobei Sie absolut daneben liegen. Ich bin Privatmann, bin seit langer Zeit als Gast in diesem Forum und habe keinerlei KFZ-bezogenes Unternehmen aber seit 30 Jahren als Dipl. Ingenieur nicht nur theoretische sondern auch praktische Erfahrung mit Oldtimern verschiedener Marken.
    Bevor Sie, wie aus bisherigen Threads zu entnehmen ist, alles besser wissen und alles kritisieren ohne wahrscheinlich jemals eine Reparatur und/oder Einstellung selbst gemacht zuhaben, wäre es sinnvoller gewesen, einen Kommentar zu der gestellten Frage zu schreiben. Dazu sind Sie aber wahrscheinlich mangels Kenntnis nicht imstande.
    Ich war zwar bisher nur Gast, Sie aber laut Ihrer Fußzeile offiziell nicht mehr aktiv, melden sich aber doch immer wieder zurück. Warum wohl?
    Ich möchte nicht auf Ihre veröffentlichen Maßregelungen und Besserwisserei in puncto Originalität etc. ansprechen, aber wenn man eine Pagode hat, die mit einem falschen Stoffdach und "Zigeunerleisten" ausgestattet ist, sollte man nicht mit Steinen aus dem Glashaus heraus werfen.

    Ich würde mich an Ihrer Stelle mehr zurücknehmen, wie Sie in Ihrem Text versprochen haben, und nicht den Oberpolizisten spielen, oder sind Sie etwa der Verantwortliche bzw. Administrator des Forums.
    Das Forum und deren Freunde würden es Ihnen danken.

    Norbert aus Baden-Baden.
     
    Facelvega, statti-r90, Rainer B und 6 anderen gefällt das.
  16. Ulli

    Ulli Altbenzlenker

    3. April 2004
    Chapeau:blumenstrauss:

    Norbert, Du bist mir irgendwie sympathisch. Ich weiß gar nicht, warum ..:D
     
    Rainer B und ursodent gefällt das.
  17. Ulli

    Ulli Altbenzlenker

    3. April 2004
    Ich habe alle drei Systeme in meinem 230 SL drin gehabt. Ich bin zum Schluss wieder auf die 1-2-3 zurückgekommen - auch wegen der Wartungsfreiheit. Im Vergleich 1-2-3 zum überholten Verteiler mit Pertronix konnte ich feststellen, dass der Wagen untenrum besser kam. Dafür lief das System aber nicht fehlerfrei. In der 220 SE-Flosse konnte ich im Fahrverhalten zur 1-2-3 keinen Unterschied feststellen. Im 230 SL lief die 1-2-3 rd. 80.000 km fehlerfei, in der Flosse ist sie seit rd. 13.000 km problemlos im Einsatz.

    Gruß

    Ulli
     
    ursodent gefällt das.
  18. benzdoktor

    benzdoktor Aktives Mitglied

    454
    30. Mai 2006
    Hallo Forum,
    ich verbaue den Ignitor 1864LA mit den Vorwiderstand A0001581745 und der Zündspule A0001584903 und die Motoren laufen damit sehr gut.
    Gruß Lars
     
  19. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Guten Morgen Lars.
    Der Pertronix Katalog weist für den 1864LA als Fußnote aus, dass er nicht mit soliden Kupferkablen betrieben werden soll. Und er wird für 230SL erst ab 1966 gelistet. Hast du dazu eine Info? Gruß, Martin
     
  20. Facelvega

    Facelvega Aktives Mitglied

    483
    13. September 2017
    Hallo Lars,

    Das Ignitor Modul muss mit ca. 12 - 13,7 V versorgt werden und darf daher nicht hinter dem Vorwiderstand angeschlossen werden. Ich gehe davon aus, dass Du es in diesem Sinne geschrieben hast. Siehe Einbauanleitung der Ignitor.
    Gruß Alfred
     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.