Problem mit der Hupe

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von Andreas Waldesruh, 23. Juli 2019.

  1. Andreas Waldesruh

    Andreas Waldesruh Mitglied

    12
    4. Januar 2016
    Liebe Pagoden-Spezialisten,
    meine Hupe funktionierte nicht mehr, ich also alles durchgetestet, bis ich am Lenkrad angekommen war, von der dortigen Verkabelung funktioniert die Hupe....
    Aber: nach dem ich den Hupenring gesäubert und gefettet hatte und alles wieder zusammengebaut habe, war Dauerton angesagt. also: alles wieder auseinander, manweiß ja nun wie es geht.
    Nach dem ich jetzt den Hupenring raus habe, stellt sich für mich die Frage, warum dort zwei Kabel dran ( ein + Kabel würde doch reichen, Masse bekommt er doch bei meinem Druckknopfschalter über die Lenksäule) und warum ist der Ring schon als Kontaktgeber mit Federn und Kontakten ausgeführt, ist dass ein Originalteil? Wenn man den Ring zusammmendrückt, kommen die beiden Kontakte zusammen (rote Pfeile) und es hupt los, deshalb auch nach dem Einbau der Dauerton, weil die Kontakte durch das wohl jetzt fehlende Spiel zusammengedrückt wurden. Zur Illustration alles per Foto anbei. Nun die große Bitte an Euch: watt mach ick jetzt? Einfach das scharze Massekabel abgeklemmt lassen?
     

    Anhänge:

  2. WRe

    WRe Aktives Mitglied

    14. April 2009
    Hallo Andreas,
    du springst mit deiner Frage irgendwie mitten rein denn du solltest erst einmal deine Gegebenheiten erläutern, denn es gab verschiedene Hupenringe (230,280). So wie es aussieht hast du einen späten (280) Hupenring für ein Original Lenkrad. Außerdem scheinst du, ein Nardi Holzlenkrad zu haben, was nicht einem Original Lenkrad (Option) entspricht.
    Zu den beiden Kabeln: Hier hilft ein Blick ist den Schaltplan. Die Hörner werden direkt von Sicherung 2 mit Plus versorgt und erhalten die Masse vom Hupenring am Lenkrad. Das eine Kabel bringt die Masse dorthin und das andere leitet sie zu den Hörnern weiter, wenn die Kontakte am Hupenring zusammen gedrückt werden. Beim Einbau ist darauf zu achten, dass der Hupenring nicht bereits zusammen gepresst wird.
    Meine Frage: Braucht man in deinem Fall überhaupt den Original Hupenring? Ist diese Funktionalität nicht schon im Nardi Hupenknopf vorhanden?
    ...WRe
     
  3. Andreas Waldesruh

    Andreas Waldesruh Mitglied

    12
    4. Januar 2016
    Hallo, danke erst mal für deine Ausführungen! Ja, sorry, ich bin gleich reingesprungen...;)
    Mein Problem ist, das meine Vorgänger einiges verbaut haben, was nicht so 100% original ist, viel wurde improvisiert, aber da muss man als Oldibesitzer mit Leben, ist auch okay so. Stimmt, das Lenkrad ist Nardi, hat am Nabentopf unten einen Schleifkontakt ( neues Foto), ich vermute, dass der Hupenring eigentlich nicht dazu passt, den der Stromkreis wird eigentlich am Hupenknopf geschlossen, es gibt keine Möglichkeit, den Hupenring mechanisch so zu betätigen, dass der Stromkreis dort geschlossen werden kann. Es sei denn, das Lenkrad drückt, wie jetzt in meinem Fall, ständig rauf. Ich muss das Ganze jetzt nur so klemmen, dass der Hupenring unter Strom steht, aber der Stromkreis erst geschlossen wird, wenn ich den Hupenknopf betätige. Ich hatte gehofft, dass da schon jemand mal auf Nardi umgerüstet hat und da seine Erfahrungen weitergeben kann.
    Ich hatte auch den Schaltplan studiert (11 Hupen, 26 Schalter)aber das half nicht weiter
    Viele Grüße
    Andreas
     

    Anhänge:

    Zuletzt bearbeitet: 23. Juli 2019
  4. WRe

    WRe Aktives Mitglied

    14. April 2009
    Hallo,
    hast du auch die passende Lenkradnabe zum Nardi Holzlenkrad?
    Wieviele Kontakte hat dein Nardi Hupenknopf?
    ...WRe
     

    Anhänge:

  5. Andreas Waldesruh

    Andreas Waldesruh Mitglied

    12
    4. Januar 2016
    Habe das Problem lösen können. Das Massekabel habe ich vom Kontaktring abgeklemmt, dann musst ich noch an der Nabe die vorhandenen pilzköpfigen Befestigungsschrauben vom Stromabnehmer gegen Versenkschrauben tauschen, weil die aufgetragen haben und ungewollt den Kontakt zwischen Kontaktring und dem äußeren Haltering desselben herstellten, Folge war Dauerton. Jedenfalls hupt es jetzt, wenn ich die Hupe betätige und ansonsten ist Stille.....
    Ich weiß, perfekt ist anders, aber am Wochenende ist Ausfahrt, die wollte ich nicht verpassen
    :autofahrer:
    Anbei noch einmal Fotos von Nabe und Kontaktring
     

    Anhänge:

    Zuletzt bearbeitet: 23. Juli 2019
  6. M127II

    M127II M127II

    21. April 2007
    Hört sich an wie ungewollter Massechluss. Ein üblicher Fehler.
     
  7. H.J.

    H.J. Aktives Mitglied

    4. August 2009
    Hallo zusammen,
    eine kurze Frage, weiß jemand wo man den Schleifkontakt kaufen kann, ich finde da nichts im Netz
    @ Andreas, habe einmal dein Bild genommen, danke
    Heiner


    [​IMG]
     
  8. wbreuer0

    wbreuer0 Aktives Mitglied

    404
    23. Mai 2016
    Hallo Heiner
    habe auch lange suchen müssen.
    Habe hier
    kaufen können :
     

    Anhänge:

    H.J. gefällt das.
  9. H.J.

    H.J. Aktives Mitglied

    4. August 2009
    vielen Dank, das passt leider nicht weil vom 107er, schade
    upload_2021-2-9_18-15-29.png


    lg Heiner
     
    Zuletzt bearbeitet: 9. Februar 2021
  10. Andreas Waldesruh

    Andreas Waldesruh Mitglied

    12
    4. Januar 2016
    Hallo Heiner,
    bei Niemöller bist du nicht fündig geworden?
    VG
    Andreas
     
  11. wbreuer0

    wbreuer0 Aktives Mitglied

    404
    23. Mai 2016
    Hallo Heiner, ja vom 107er, aber mit ein bisschen "pressen " passt der schon, zumindest bei mir!
     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.