1. Status-Update (29.11.2020):
    Alle bezahlten Vorbestellungen sind in den Versand gegangen.

Probleme mit Becker Mexico Cassette

Dieses Thema im Forum "Allgemeines - Innenraum, Pflege und Wartung" wurde erstellt von Thomas E., 25. April 2020.

  1. Thomas E.

    Thomas E. Aktives Mitglied

    280
    12. Oktober 2009
    Hallo zusammen!

    Ich hoffe, Ihr seid alle gesund und munter!

    Nach 5 1/2 Jahren läuft meine Pagode - mit neu überholtem Motor und den passenden Anbauteilen - nun endlich gut.

    Es ist Zeit sich um die weniger wichtigen Dinge zu kümmern. So z.B. das Radio. Mein Becker Mexico Cassette spinnt und es fehlen ein paar Teile.

    Was fehlt ist die rückwärtige Halterung des Radios. Die kostet zwar überall nur rund 18 €, scheint aber nirgendwo lieferbar zu sein. Hat hier jemand noch solch eine Halterung und ist bereit sie zu verkaufen?

    Vorne wird das Radio durch zwei Blechlaschen mit jeweils einer Schraube gehalten. Hier habe ich wohl die falschen Laschen/Bügel. Meine sind oben und unten gleich geformt. Dadurch rutschen sie immer nach unten durch. Die richtigen sind an einer Seite breit und an der anderen schmaler.
    Diese Teile bekomme ich noch problemlos, aber vielleicht hat derjenige der mir die rückwärtige Halterung verkaufen würde auch diese Laschen/Bügel?


    Und dann habe ich noch folgendes Problem: Es sind vier Lautsprecher verbaut. Zwei unter den Armaturenbrettverkleidungen auf jeder Seite und zwei Hochtöner unter dem Holz auf dem Armaturenbrett.
    Der rechte untere Lautsprecher geht immer. Der linke untere ab und zu und die beiden Hochtöner nie.

    Das Radio habe ich schon ausgebaut. Ich sehe da ein graues Kabel mit Rundstecker der mehrpolig ist. Dann ein Antennenkabel und ein "Hauptkabel", vermutlich für den Strom. Aber ich sehe nirgendwo Lautsprecherkabel.

    Wenn ich nach dem Radio googele sehe ich, dass das Radio selbst immer mit einer zweiten Blechkiste zusammen verkauft wird. Ich vermute, dass ist ein Verstärker? Werden dort die Lautsprecher angeschlossen? Dann muss ich da mal in den Tiefen des Armaturenbrettes suchen. Vielleicht sind da Kabel abgegangen oder lose.

    Gruß Thomas P1080303.JPG
     
  2. diesel

    diesel Aktives Mitglied

    192
    21. März 2010
    Hallo Thomas,
    mit den Ersatzteilen kann ich dir leider nicht helfen. Aber wenn du in den Beifahrerfußraum abtauchst, und vorher die Verkleidung ab und das Handschuhfach ausbaust, kommst du an den Verstärker. Wenn er an der dafür vorgesehenen Stelle eingebaut worden ist.

    Gruß

    Jürgen
     
  3. Thomas E.

    Thomas E. Aktives Mitglied

    280
    12. Oktober 2009
    Hallo Jürgen.

    Guter Hinweis! Ich habe nachgesehen und festgestellt, dass die Verkabelung am Verstärker recht wackelig ist. Da muss ich mal in Ruhe ran. Hat mir auf jeden Fall schon mal den erneuten Ausbau des Radios erspart. Dahinter hätte ich lange nach dem Verstärker suchen können! LoL

    Fehlt also noch die hintere Halterung fürs Radio und die beiden vorderen Laschen/Bügel. Einen Tip wo ich die vielleicht bekommen könnte habe ich schon per PM bekommen.

    Besten Dank!

    Gruß Thomas
     
  4. lowin

    lowin Aktives Mitglied

    18. April 2004
    …. habe die mal drei Bilder eingestellt.
    • Montageort des Endverstärkers - gelb gekennzeichnet.
    • Und den Montagewinkel am Autosuper hinten. Man sieht auch wo man das Teil für vermutlich viel Geld kaufen kann.
    • Und die Befestigungsteile für vorne haben die auch.
    Viel Glück.
    norbert
     

    Anhänge:

    Zuletzt bearbeitet: 25. April 2020
  5. the_one

    the_one Aktives Mitglied

    140
    10. November 2016
    Also ich hab die Halterung vor nicht allzulanger Zeit dort für ca. 18 EUR gekauft.
     
  6. agenor2000

    agenor2000 Aktives Mitglied

    89
    10. November 2017
    Hallo Thomas. Ich habe mich auch gerade mit dem Radio befasst. In meinem 280 SL ist ein Becker Europa verbaut. Eine Halterung am hinteren Teil des Radios gibt es bei mir - ebenso wir einen Verstärker - nicht. Die beiden Metallstreifen auf dem Foto von lowin, habe ich bei EBay erstanden und damit hält das Radio bestens. Allerdings musste ich die Enden jeweils etwas nach außen biegen um mit der Schraube Spannung erzeugen zu können.
    Besten Gruß,
    Jan
     
  7. Hans-Georg

    Hans-Georg Aktives Mitglied

    231
    19. Oktober 2013
    Genauso habe ich es auch gemacht. Auf die hintere Befestigung kann man getrost verzichten.
    Gruß Hans-Georg
     
  8. H.J.

    H.J. Aktives Mitglied

    4. August 2009
    ohne die hintere Halterung klappert das Radio bei Schlaglöchern, ich habe deshalb extra ein Lochstreifenblech verschraubt, lg Heiner
    [​IMG]
     
  9. lowin

    lowin Aktives Mitglied

    18. April 2004
    Hallo die Herrschaften, Pauschalierungen zeigen oftmals nicht Allen den richtigen Weg.
    Ein Transistor Einblock-Autosuper ist relativ leicht. Wenn der nur vorne befestigt ist, dann ist das ein ´minder schwerer´ Fall, auch im sinne das Wortes.
    Beim Ursprungsbeitrag ging es aber um ein Becker Mexico, also ein Gerät mit einem integrierten Cassettenlaufwerk. Das ist natürlich erheblich schwerer.
    Und ein solches Gerät sollte man in jedem Fall auch hinten befestigen (Gewicht + Hebelarm).
    Das geht ja bei der Pagode recht einfach, den ´Königswinkel´ hinten anschrauben, und beim einschieben des Gerätes auf ein sich im Auto befindliches Stehblech aufschieben. Das wars.


    Macht man das nicht, dann wird jedes Gerät mit Cassettenlaufwerk, aber auch ältere Autosuper die noch mit Röhren arbeiten, während der Fahrt mehr oder weniger starken Vibrationen ausgesetzt sein.
    Das ist weder für die alten Printplatten, Lötstellen oder die Mechanik zu empfehlen.


    Das gilt natürlich grundsätzlich auch für die leichten ´Einblockgeräte´, aber in Verbindung
    mit viel weniger Masse und kürzerer Bauform, ist die Vibration bei denen natürlich erheblich weniger. Aber auch vorhanden.
    Also bitte hinten Abstützen. Ob mit Lochstreifen oder bauartspezifischem Winkel ist gleichgültig.
    Grüße
    norbert
     
    Zuletzt bearbeitet: 27. April 2020
  10. Thomas E.

    Thomas E. Aktives Mitglied

    280
    12. Oktober 2009
    Hallo zusammen.

    Danke für Eure Hilfe.

    Also das Radio klappert tatsächlich bei größeren Schlaglöchern. Ausserdem baut es soviel Spannung nach hinten/unten auf, dass es vorne unten beim Einbau immer aus dem Rahmen heraussteht. Das kann man über die vorderen Klammern nur mit mehr oder weniger Gewalt/Druck ausgleichen.

    Bei Königs-Klassics bekomme ich die vorderen Klammern, aber nicht die hintere Halterung.

    Der Tip per PM hat leider auch keinen Erfolg gebracht. Auch diese Quelle hat die hintere Halterung nicht.

    Ich suche also weiter.

    Gruß Thomas

    @heiner: Muss ich mir in ausgebatem Zustand mal ansehen. Ich denke Du hast das vordere Ende umgeknickt und hinten am Radio verschraubt. Was hast Du mit dem anderen Ende gemacht? Ist das ein steiffes Blech oder ein weiches/flexibles?
     
  11. Memmo

    Memmo Memmo

    22. Mai 2008
    Hallo Thomas,
    ich schaue mal nach ob ich den Halter über habe.

    Grüße Memmo
     
  12. Thomas E.

    Thomas E. Aktives Mitglied

    280
    12. Oktober 2009
    Hallo Memmo.

    Dann schon mal besten Dank fürs Nachschauen!

    Gruß Thomas
     
  13. coca-light

    coca-light Aktives Mitglied

    516
    16. Juli 2006
    Hallo Thomas,

    ist die hintere Klammer bei Königs derzeit nicht lieferbar?

    Im Shop wird sie angezeigt und lässt sich in den Warenkorb legen...

    Oder hast Du bei Königs angerufen...?

    Gruß
    Peter
     
  14. dirks1408

    dirks1408 Aktives Mitglied

    437
    17. März 2007
    Doch, der Halter ist zur Zeit bei König auf Lager
     
  15. Thomas E.

    Thomas E. Aktives Mitglied

    280
    12. Oktober 2009
    ???

    Ich war vor ein paar Tagen auf der Webseite. Da konte ich den Halter nicht in den Warenkorb legen. Die Ecke oben war ohne Funktion. Daraufhin habe ich den Beitrag hier erstellt.

    Besten Dank, für den Hinweis.

    @Memmo: Da Du Dich schon angeboten hast, würde ich auf Deine Rückmeldung warten. Sonst bestelle ich kein König?!

    Gruß Thomas
     
  16. Memmo

    Memmo Memmo

    22. Mai 2008
    Moin Thomas,
    habe gerade danach gesucht aber leider nichts gefunden.
    Bitte Versuch es über Königs.

    Sorry,
    Grüße Memmo
     
  17. Thomas E.

    Thomas E. Aktives Mitglied

    280
    12. Oktober 2009
    Hallo Memmo.

    Besten Dank! Ist bestellt.

    Gruß Thomas
     
    Zuletzt bearbeitet: 29. April 2020
  18. Thomas E.

    Thomas E. Aktives Mitglied

    280
    12. Oktober 2009
    Hallo zusammen.

    Was für ein Service. Um 09:20 Uhr bestellt, um 12:30 h erfolgte die Versandmitteilung und einen Tag später um 17:00 Uhr wurden die Teile per UPS zugestellt.

    Mehr kann man nicht verlangen, denke ich.

    Gruß Thomas
     
    goldhamme_rulez gefällt das.
  19. goldhamme_rulez

    goldhamme_rulez Aktives Mitglied

    20. Juli 2004
    Guten Abend -

    Zumindest für die frühen Geräte, schmaler Schacht, und original Verdrahtung gilt das so leider nicht, weil über den hinteren Halter (sprich nach vorne an die Spritzwand) die Verbindung zu Masse geschaffen wird.

    Strom kommt, laut Becker Einbau Anweisung, direkt von der Lichtmaschine mit eigener Sicherung/sdose neben dem Regler durch ein schwarzes Kabel durch die Spritzwand unterhalb des Wischermotors zum Radio.

    Die meisten verbastelten Radios ziehen irgendwo anders das Plus und bekommen dann noch ein Massekabel drangelötet.

    Wie gesagt, nur der Vollständigkeit halber.

    Herzlichen Gruß
    Oliver

    P. S.: ein Besuch in Haan lohnt sich, man lernt auf jeden Fall dazu...
     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.