Schwellerbleche/-verkleidung

Dieses Thema im Forum "Karosserie - Blechteile und Lackierung" wurde erstellt von karl.benndorf, 1. April 2014.

  1. karl.benndorf

    karl.benndorf Aktives Mitglied

    60
    22. August 2012
    Hallo SL Gemeinde,

    bin gerade dabei die abschraubbaren Schwellerverkleidungen zu ersetzten, da auf beiden Seiten jeweils an einer Stelle erhebliche Durchrostungen sich befinden.
    Kurze Frage zur Befestigungen: Ich finde/sehe überrall Schrauben nur an den Übergängen zum Kotflügel/Radhauskante (jeweils vorne und hinten) sieht das so aus als wäre das Blech geschweißt. Ist dem so oder war original das Blech tasächlich nur geschraubt?

    Die oberen Schrauben am Türeinstieg lassen sich nicht lösen, muss ich wohl alle ausbohren, bin mal gespannt, was mich unter dem Blechen erwartet.

    Gruß
    Rico Benndorf, Wachtberg bei Bonn
     
  2. Peter H

    Peter H Mosel-Pagode

    28. April 2007
    Hallo Rico
    Das Blech ist nur verschraubt. Mach mal Rostlöser drauf und lass es stehen. Leicht anschlagen und dann versuchen zu drehen, wenn nicht ausbohren.
    gruß Peter
     
  3. stardust

    stardust Aktives Mitglied

    32
    4. September 2006
    kurz oder lang?

    Hallo Karl.Benndorf,
    da ich lese, dass Du einen 230 SL hast, solltest Du, bevor Du den "alten" Schwellerverkleidungen Gewalt antust, nachsehen, ob Du die langen, oder die kurzen Schwellerverkleidungen brauchst. Die langen sind nämlich nur schwer, oder gar nicht mehr lieferbar, da lohnt sich evtl. eine Reparatur der alten Bleche.
    Lange Schwellerverkleidungen habe die frühen 230 SL bis Fahrgestellnummer 8768 sofern nicht irgendwann die hinteren Seitenteile erneuert wurden, dann müssen auch an den frühen 230 SL die kurzen Schwellerverkleidungen (heißt bei Mercedes "Einstiegblech") dran. Der Grund ist, dass die frühen 230er hintere Radausschnitte haben, die am unteren vorderen Ende wieder etwas in Richtung Rad gekrümmt sind. Wenn nun das hintere Seitenteil erneuert wurde, dann gibt es seit mindestens 30 Jahren nur noch die späte Ausführung, zu der dann auch das neuere äußere Radhaus verwendet werden muss, mit der Folge, dass auch das kurze Einstiegsblech Verwendung finden muss.
    Der Längenunterschied von ca. 1,5 cm ist im Bereich unter der kurzen unteren (Alu-) Zierleiste am Seitenteil. Bis zur B-Säule sind die Bleche gleich.

    Vom Ausbohren der Schrauben kann ich nur abraten. Das hat nämlich zur Folge, dass anschließend die Schraubenlöcher zu groß sind. Und wenn man größere Schrauben verwendet, dann haben die auch größere Köpfe, die sich dann noch mehr durch den geriffelten Gummi drücken. Hier lohnt es sich, so viel Mühe als nur möglich aufzuwenden um die originalen Schrauben heraus zu bekommen. Sehr gut bewährt hat sich hier ein winzig kleiner, scharfer Meißel, mit dem die Schraubenköpfe am Rand etwas in Richtung "auf" bewegt werden können. Hilfreich kann auch sein, die Schraubenköpfe mit einer winzigen Flamme aus einem Schweißbrenner oder einer Lötlampe zu erwärmen. Ist eine Fummelarbeit, aber dann passen wenigstens wieder die originalen Schrauben. Weiteres Problem beim Ausbohren ist die Härte der Schrauben, da gehen unter Umständen ein paar Bohrer drauf.
    Viel Erfolg bei der Aktion,
    Stardust
     
    Zuletzt bearbeitet: 2. April 2014
  4. karl.benndorf

    karl.benndorf Aktives Mitglied

    60
    22. August 2012
    Hallo Stardust,

    vielen Dank für Deine Hinweise. Werde das morgen mit den langen/kurzen Blechen prüfen.Habe die Fahrgestellnummer
    113042 10013286, es müßten ja demnach dann die kurzen Bleche dran sein.
    Habe die Aktion nach 1 Stunde abgebrochen, entwickelt sich zu einer kleineren Aktion. Die unteren Schrauben der Blechbefestigung waren leicht zu lösen, dann waren unten noch 5 Nieten, die ich abgeflext habe. Das Problem sind nun die kleinen Schrauben an der vorderen Chromleiste, die das Einstiegsgummi vorne abdeckt. Die bekomme ich nicht gelöst, obwohl ich sie gestern bereits mit Kriechöl vorbehandelt hatte. Habe bereits jetzt 1 Bohrer verschlissen, aber der Schraubenkopf wehrt sich! Abflexen geht nicht, da beschädige ich sicherlich die schöne Chromleiste. Muss ich morgen mal sehen!

    Das nächste Problem ist dann der Anschluß vorne und hinten. Da hat einer meiner Vorgänger in den letzten 50 Jahren das Blech sauber verschweißt. Das muss ich lösen! Vielleicht ist es tatsächlich einfacher das vorhandene Rostloch sauber zuzuschweißen und die alten Dinger dranzulassen!

    gruß

    K. Benndorf
     
  5. pspagode

    pspagode Aktives Mitglied

    232
    28. Dezember 2011
    Hallo Rico,

    ich habe diese Arbeit im letzten Jahr auch gemacht.

    Bei mir war es auch so, daß sich eine Schraube
    einfach nicht lösen ließ.
    Ausbohren war irgendwie unmöglich.
    5-6 Bohrer habe ich verschlissen.
    Die Schrauben sind knüppelhart.

    Ich habe dann den Kopf der Blechschraube
    mit dem Dremel abgefräst, so daß ich
    das Einstiegsblech zunächst abnehmen konnte.
    Den Rest der Schraube habe ich dann
    glatt geschliffen.

    Für die spätere Befestigung habe ich
    dann ein neues Loch gebohrt.
    So konnte ich die korrekte Schraubengröße
    verwenden.

    Gruß

    Peter
     
  6. CW-SL 370

    CW-SL 370 Aktives Mitglied

    238
    13. Juni 2013
    Hallo ins Forum,

    aus aktuellem Anlass greife ich das Thema gerne wieder auf.
    Ich bin gerade auf dem Weg "in den Untergrund" der Schweller- und Schottwandbereiche.
    Dabei hatte ich Glück, dass die Einstiegsbleche sich recht problemlos lösen ließen.
    Nur einzelne der kleinen Schrauben saßen wirklich etwas fester, die Methoden "Kriechöl", "behutsame Schläge auf einen passgenauen Bit" und "etwas Wärme" führten in allen Fällen zur Lösung der Schrauben aus ihrer Position.
    Selbst zwei wohl in der fernen Vergangenheit abgebrochene Schrauben ließen sich mit ihren Resten so aus den originalen Löchern lösen. Über die überwiegend postive Offenbarung unter den Verkleidungen berichte ich an anderer Stelle. Hier nur zwei konkrete Fragen zur Aufarbeitung der Einstiegsbleche:

    Wo bekomme ich die richtigen "extraharten", scheinbar schwarzverzinkten Blechschrauben her?
    (Bei SLS und anderen scheinen wir lediglich blauverzinkte Schrauben mit Standardhärten im Angebot)

    Und was nehmt ihr für einen Steinschlagschutz auf den Schwellerblechen, der die MB-Originalstruktur so gut wie möglich trifft?

    Danke für die Hnweise und Tipps,


    Stefan
     
  7. goldhamme_rulez

    goldhamme_rulez Aktives Mitglied

    20. Juli 2004
    Hallo Stefan,

    schau einfach nochmal in die Suche - es gibt den ein oder anderen Thread zu dem Thema mit wertvollen Bildern und Tipps.

    Ich würde normale gelbverzinkte Schrauben nehmen, aber schau Dir mal XENTRY, das Ersatzteilbuch genau auch - für die Schwellerbleche und das drumrum braucht man einige verschiedene. Aus der Teilenummer kann zumindest die richtige DIN-Form ablesen, ich glaube aber nicht, dass Mercedes ausgerechnet da eine andere Güte druntergemischt haben sollte ...

    Steinschlagschutz ist das Produkt wahrscheinlich recht egal, das richtige Muster kriegst Du aus der richtigen Kombination Druck, Düse, Abstand und "Händchen" hin. Mach Dir keinen Kopf - ist nur eine Sauereri das Zeug.

    Viel Erfolg

    Oliver
     
  8. M127II

    M127II M127II

    21. April 2007
    Hallo Stefan,
    stimme Oliver da zu. Meines bescheidenen Wissens nach hat MB da keine separat schwarzen Schrauben verwendet, sondern ganz normal blau-chromatierte (also ordinär verzinkt).
    Wenn Dir das nicht gefällt, so kannst Du die erst noch brünieren oder schwarz (oliv) verzinken lassen.
    Oder Du tupfst sie einfach mit Farbe schwarz nach dem Montieren.
    Übrigens hat MB das auch so gemacht.

    Viele Grüße

    Achim
    (unlackiert, V2A)
     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.