Umbau California - einfach machen!

Dieses Thema im Forum "die Mercedes Benz „Pagode“" wurde erstellt von jotti71, 25. November 2019.

  1. mbzse

    mbzse Aktives Mitglied

    329
    24. Dezember 2004
    Na, schön!
    Ich mag diese Art zeitgenössische Bilder :) Klasse!
     
  2. Memmo

    Memmo Memmo

    22. Mai 2008
    Hallo Jan,

    ja würde mich freuen die Dame zu sehen.
    Bis bald,
    Grüße Memmo
     
  3. Sead

    Sead Aktives Mitglied

    339
    16. Februar 2016
    Hat hier jmd. Info?? Habe auch 437 braun, habe aber nur 8023 dunkelbraun Muster zugeschickt bekommen...
     
  4. jotti71

    jotti71 jotti71

    98
    29. Juni 2013
    laut meinem Sattler sind das nur zwei unterschiedliche codes und Bezeichnungen für die gleiche Farbe. Einmal für 280SL und einmal für 230SL.
    Ich vertraue ihm mal...

    Desweiteren geht der Zusammenbau voran... die nachgefertigte Front sieht klasse aus. Die Überarbeitung der anderen Chromteile hat sich gelohnt! Das ging aber leider auch ins Geld, sodass ich die sehr guten noch vorhandenen US Stoßstangen erstmal dran gelassen habe. Mal sehen wie lange ich das so lasse ;-)
    Ansonsten wurde auch der Tank überarbeitet und ich habe Ihr neue Stoßdämpfer gegönnt.

    037.jpg 038.jpg 039.jpg 040.jpg 041.jpg
     
    Memmo und Sead gefällt das.
  5. jotti71

    jotti71 jotti71

    98
    29. Juni 2013
    Hallo Zusammen,
    am Freitag habe ich die fertige Pagode abgeholt... ein paar Kleinigkeiten sind noch zu tun. Insbesondere das Verdeck macht noch ein paar Probleme. Der Verdeckkastendeckel hat zuviel Spannung wenn das Verdeck verstaut ist. Er geht zwar zu, verformt sich aber sichtbar nach oben! Evtl. hat hier jemand einen Tipp?!
    Anbei ein paar Bilder, noch immer mit US Stoßstangen ;-)

    beste Grüße,
    Jan
    045.JPG 046.JPG 048.JPG 047.JPG 042.JPG 043.JPG 049.JPG 044.JPG
     
  6. BMB

    BMB Aktives Mitglied

    30. Juli 2006
    Die vorderen Verriegelungshebel vor dem Schließen des Kasten einmal drehen, so dass sich die Hebel nach unten bewegen.
    BMB
    Bernd
     
  7. jotti71

    jotti71 jotti71

    98
    29. Juni 2013
    Danke für den Tipp... habe ich auch schon probiert, aber das löst das Problem leider nicht... Irgendwie baut das verstaute Verdeck zu hoch auf
     
  8. BMB

    BMB Aktives Mitglied

    30. Juli 2006
    Der Bodenbelag im Verdeckkasten kommt mir sehr dick vor. Falls Du den Bodenbelag des Verdeckkastens noch nicht verklebt hast, entferne ihn einmal um zu sehen, ob das was bringt. Wenn Ja, muss ein anderer Bodenbelag her. Wenn Nein, dann weiß ich auch nicht weiter.
    BMB
    Bernd
     
  9. jotti71

    jotti71 jotti71

    98
    29. Juni 2013
    der ist leider schon verklebt. es ist genau der gleiche wie in der parallel bearbeiteten Pagode - ist trotzdem ein Versuch wert! Danke!
     
  10. BMB

    BMB Aktives Mitglied

    30. Juli 2006
    Schade, aber original ist der Belag tatsächlich viel dünner (ohne Dämmschicht darunter.
    Siehe Bild. Dort ist das Originalteil von 1968 verklebt (allerdings nicht original verklebt, sondern in den 80iger Jaahren anlässlich einer Restauration neu verklebt - aber Originalteil).
    Kann sich jeder sein Urteil selbst bilden.
    Ich würde an Deiner Stelle das Teil nochmal ablösen/abschaben und mal ohne versuchen.
    BMB
    Bernd IMG_20200817_120546558.jpg IMG_20200817_120641041.jpg
     
    CPL gefällt das.
  11. Sead

    Sead Aktives Mitglied

    339
    16. Februar 2016
    In meiner 64er 230 sah es so aus. Original. Oberflächenmaterial hat eine ca. 1mm dünne Filzschicht untendrunter (aufgeklebt)... Also insgesamt alles nicht all zu sehr dick..
     

    Anhänge:

  12. wbreuer0

    wbreuer0 Aktives Mitglied

    318
    23. Mai 2016
    Hallo Jan
    Ich habe aktuell das gleiche Problem, jedoch noch heftiger. Mein Deckel lässt sich erst gar nicht schliessen. Das Gestänge ohne Haut flutschte nur so in den Kasten. Solltest Du oder jemand aus dem PT noch eine göttliche Eingabe haben - Wäre toll !!!
     

    Anhänge:

  13. Rasi

    Rasi Aktives Mitglied

    225
    22. Juli 2011
    Ich kann es schlecht beschreiben, aber es sieht so aus als wäre das hintere Teil der Verdecks viel zu hoch. Dieses muß als erstes in den Verdeckkasten und ganz unten aufliegen.
    Gruß
    Rainer
     
  14. BMB

    BMB Aktives Mitglied

    30. Juli 2006
    Achtung!!!
    Niemals den hinteren, unteren Verdeckrahmen zuerst (alleine) in den Verdeckkasten legen. Eine sofortige Blockage des Gestänges im Kasten ist die Folge!!!
    Wenn man das Verdeck in den Kasten legen will, muss man es noch in der Luft komplett zusammenfalten (zusammenlegen) und fest zusammen drücken bis nichts mehr geht.
    Dann bleibt eine Hand unten am Rahmen (zur Sicherung) und das gesammte Verdeckpaket muss dann zusammenbleibend in den Kasten gelegt werden.
    Dabei muß der untere Rahmen auch an den Haltern des Verdeckdeckels vorbei bis auf den Boden des Kasten gedrückt werden.
    Anschließend nochmals fest von oben drücken. Zuguterletzt dann die 2 vorderen Verdeckveriegelungen so drehen, dass sie sich nach unten zum Verdeck hin bewegen und so nicht mehr an den Verdeckkastendeckel stossen.
    Wenn das alles nichts hilft stimmt etwas mit dem Verdeck/Verdeckgestänge nicht, was wahrscheinlich ist, insbesondere nach Neuanfertigung des Verdecks. Kann aber auch eventuell sogar etwas mit dem Verdeckkasten nicht stimmen, was möglich wäre, wenn das Problem nach erfolgter Restaurierung des Hecks oder Kastens auftritt.
    BMB
    Bernd
     
    CPL, schlüssellos und Rasi gefällt das.
Schlagworte:
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.