Warum hat der US 280er einen anderen Zündzeitpunkt?

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von Magnus86, 11. März 2017.

  1. Magnus86

    Magnus86 Aktives Mitglied

    419
    3. September 2015
    Guten Morgen zusammen,

    die Frage steht ja eigentlich schon oben. :D
    Nachdem ich meinen Verteiler gereinigt und wieder eingebaut habe wollte ich die Zündung einstellen. Dabei hatte ich noch die ca. 3° nach OT im Hinterkopf, also auch dementsprechend eingestellt. Damit lief der Motor zwar im Leerlauf, allerdings wirkte der Lauf doch etwas unrund. Bei ca 8-10° war der Leerlauf dann eigentlich schön ruhig. Ich habe gestern bei der Suche im Netz gelesen, dass der US 280er einen anderen Zündzeitpunkt im Leerlauf, nämlich 8° haben sollte.

    Kann mir jemand sagen woran das liegt bzw durch welche zusätzlichen Bauteile dies erforderlich ist?
    Und ist es evtl empfehlenswert die entsprechenden Umbaumaßnahmen zu ergreifen, damit ich nach "EU-Motor" den ZZP einstellen kann?
    Die Frage ist auch ob die 8° bei mir noch der richtige Wert wären, da ich inzwischen eine EU-Nockenwelle fahre. Ansonsten habe ich allerdings keinerlei US-Teile ausgebaut.

    Ich frage, da ich nach wie vor ab und an noch Probleme beim anfahren bzw. eingelegter Fahrstufe habe. Er läuft dann unter Last im Stand ruckelig und auch das anfahren gestaltet sich schwierig. Sobald der Wagen einmal rollt läuft er wie ein Glöckchen. Auffällig ist, dass ich die Luftschraube am Saugrohr nahezu komplett reindrehen muss, damit der Leerlauf bei ca 800Upm ist. Drehe ich diese 1,5 Umdrehungen raus, bin ich bei knapp 1500 Umdrehungen. Ich werde heute mal das Reguliergestänge einstellen (minimal versetzt).
     
  2. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo, so weit ich weiß sind die 280er US-Motoren in so vielen aufeinander abgestimmten Punkten geändert dass der Umrüstaufwand riesig erscheint, erst recht wenn auch noch die Verdichtung reduziert wurde. So ein Motor ist ein ingenieurtechnisches "Gesamtkunstwerk" . Das Thema ploppt auch bei den 107ern immer wieder durch. Bei reiflicher Überlegung würde ich empfehlen, den USA - Motor zu fahren wie er ist oder ihn komplett zu tauschen. Hans (aleha) kann sicher die Besonderheiten der ESP dazu noch erläutern. Eine andere Nockenwellengeometrie und ein anderer Zündzeitpunkt alleine reichen da nicht. Selbst auf der ESP meines 1965er M127.981 ist zwar die Boschnummer der Pumpe identisch mit der Euroversion, aber auf dem Reglergehäuse ist U.S.A. eingeschlagen. Ich kenne jemand, der hat versucht, seinen USA MGB ebenfalls umzurüsten, hat viel Geld versenkt und mit jeder "Verbesserung" kam ein neues Problem dazu. Take it or leave it....Meine Meinung. Martin
     
  3. benzdoktor

    benzdoktor Aktives Mitglied

    574
    30. Mai 2006
    Umbau USA- Europa

    Hallo Forum,

    das sehe ich anders ... raus mit dem USA-Krempel und alles auf die
    Europa-Ausführung ändern. Die Fahrzeuge laufen besser damit.

    Gruß Lars
     
  4. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo, dann aber "alles oder nichts" und keine selektiven Anderungen. Wenn man den Aufwand treiben will...Martin
     
  5. Dirk Schaper

    Dirk Schaper dirks

    20
    30. Dezember 2006
    Hallo
    ich habe eine US Pagode Bj.71 und Sie läuft in der Ausführung perfekt .Es gibt eine genaue Motoreinstellung für Modelljahr 1970 u.Motoren ab 1968. Wenn man da genau durchgeht u. alles so macht wie beschrieben hat man niemals Probleme. So wird es bei Stickel ( Pagodenpapst ) auch gemacht. Der US krempel wenn er richtig eingestellt hat eher Vorteile als Nachteile

    Grüße

    Dirk
     
  6. aleha

    aleha Aktives Mitglied

    186
    31. Dezember 2012
    Grüß' Dich Magnus,

    schau doch in das WHB. Dort ist sehr gut und genau beschrieben, welche unterschiedlichen Versionen hinsichtlich Drosselklappe, Zündung (ZZP, Verstellung), Abgasnachbehandlung (Bypassventil) und ESP bestehen. Insbesondere die späten US ESP's (R22Y und 24Y und dort beonders die EP/RLA 1/45 mit Nocken 51) machen mindestens im Kaltlauf Abweichungen vom Soll notwendig, wenn die Peripherie in Richtung Europa umgebaut wird.

    Gruß Hans

    P.S. Konntest Du Dein Kühlwassergehäuse löten?
     
  7. benzdoktor

    benzdoktor Aktives Mitglied

    574
    30. Mai 2006
    Umbau USA- Europa

    Hallo Dirk,

    wir sind hier in Europa und hier wird anders gefahren wie in den USA.
    Ich bleibe dabei den USA-Krempel raus...ich mache das auch schon Jahrelang so und meine Kunden sind sehr zufrieden.

    Gruß Lars
     
  8. shlomo

    shlomo Aktives Mitglied

    233
    22. August 2007
    Hallo Magnus,

    du hast den Bosch 0 231 116 051 Verteiler (Gussgehäuse schwarz), wie er in 280SL USA der Modelljahre 1968/69 verbaut war. Heißt für deinen ZZP, dass 3° nach OT (mit Unterdruck!) korrekt sind - Leerlaufdrehzahl muss natürlich passen.
    Die 8° die du gefunden hast, gehören zu den 280SL der Modelljahre 1970 und 1971, die dann eben einen anderen Verteiler verbaut haben (0 231 116 062).
    Dein Verteiler wird bei 4500 U/min auf 30° abgeblitzt, Unterdruck dabei abgezogen. Anschließend wird dann im Leerlauf (Drosselklappe geschlossen) die Spätverstellung geprüft, die den ZZP dann eben auf 3° ziehen sollte.

    Die Unterschiede zwischen den "Y" und "nicht-Y" - ESPs sind nicht groß, wie von Hans schon beschrieben beschränkt sich das auf die Warmlaufkorrektur, die bei den Y-Pumpen früher absteuert und generell ein anderes Verhältnis an Mehr-Luft und Mehr-Kraftstoff während des Warmlaufs liefert.

    Wichtig ist (was ich schon mehrfach sagte), dass der Wagen mal an den Abgastester kommt - alles Andere ist Kaffeesatzlesen. Gerade bei den Automatikfahrzeugen ist es oft nötig, den Leerlauf-CO über 4% einzustellen um einen problemlosen Motorlauf bei eingelegtem Gang zu erzielen.
    Wie sieht es eigentlich mit dem Hubmagneten aus? Ist der korrekt eingestellt? Wenn du - wie angekündigt - am Gestänge rumstellst, muss ggf. auch hier wieder korrigiert werden!
    Den Tester benötigst du so oder so. An einem "gemachten" Motor so frei Schnauze zu regulieren ganz ohne Parameter zu überwachen, ist leichtsinnig.

    beste Grüße
    Knut

    beste Grüße
     
  9. Magnus86

    Magnus86 Aktives Mitglied

    419
    3. September 2015
    Guten Morgen zusammen,

    danke euch erst mal für eure Antworten und Unterstützung.
    Kann ich das WHB auch irgendwo online einsehen oder muss ich dieses irgendwo kaufen? Leider kann ich so nicht nachvollziehen, was ich an "US-Krempel" bei mir noch verbaut habe.

    An diesem Samstag habe ich einen Termin zur Co-Messung, mal schauen was dabei raus kommt.
    Mit einer Zündeinstellung von 3° nach OT läuft der Motor zwar, ist im Stand allerdings doch spürbar unruhiger und hat auch zwischendurch kleine Aussetzer (keine Fahrstufe eingelegt). Mal abwarten, was der Co-Test ergibt. Nachher schaue ich mir noch mal das Kerzenbild an, anschließend werde ich ihn wohl mal zum Klaus bringen sofern er Zeit hat da ich nun die "Grundeinstellungen" vorgenommen habe und an der ESP selbst nix groß verstellen möchte.
     
  10. F444

    F444 Mitglied

    7
    20. Juli 2009
    Ich kann Lars nur bestätigen, habe auch eine 280 US, alles raus= Wagen läuft prima.

    Gruß

    Friedhelm
     
    Nito gefällt das.
  11. Roman72

    Roman72 Aktives Mitglied

    527
    2. Januar 2014
    USA - Europa

    ....haben den USA Kram, zum Glück auch ausgebaut.
    Zuerst, Start und Stopmagnet an der R20y incl. Kabelbaum bis zum Anschlußkasten entfernt.
    Späten ESP Deckel drauf und gut.
    Dann flog der ganze Relaiskram raus und sämtliche Kabel und Anschlüsse am Gasgestänge Stirnwand raus.
    Große Lichtmaschine mit Europa Halter und internem Regler verbaut, nen NOS 09 er Verteiler mit Hallgeber rein mit entsprechender Drosselklappe verbaut, und die ESP auf Bipass an der Benzinpumpe umgebaut, gegen Dampfblasenbildung.
    Anschließend noch ne neue170 PS Nocknwelle mit neuen Böcken montiert und hierzu meine Ersatz R21 Europa Pumpe verbaut .( 280 SL Bj. 69 , hier war R21 in.Europa verbaut ).
    Das letztere nur der Originalität wegen.
    Die 20y hat den gleichen Raumnocken wie die R21.
    Man kann die R20y ohne weiteres auf die Werte der R21 bringen.
    Bei der R21 flog dann eh der Startmagnet raus.
    Die Pumpe hat Hans ( aleha ) überholt u. auf halbe Streuung eingestellt.
    Läuft perfekt und seidenweich.
    Die ganzen Kabel auf dem 4 Gang Deckel flogen eh wegen des 5 Gang Getriebes raus.
    Zum Glück hatte ich schon die kleine Tankentlüftung montiert und nicht den riesen Kasten auf der Fahrerseite im Kofferraum.

    Gruß Roman
     
  12. Magnus86

    Magnus86 Aktives Mitglied

    419
    3. September 2015
    Hallo Roman,

    dank dir für die detaillierte Beschreibung. Da ist ja dann scheinbar doch einiges zu tun so wie sich das liest. Ich denke hier müsste dann schon ein Fachmann ran. Wie gesagt weiß ich leider nicht was alles zum US-Modell gehört und ein WHB besitze ich leider nicht. Bei mir ist momentan nur die EU Nocke sowie die Lager frisch von Mercedes eingebaut, ansonsten habe ich noch nicht zurückgerüstet.
    Übrigens als kurzes Update:

    Heute nach einer kleinen Fahrt habe ich nochmal die Zündkerzen geprüft. Das Zündkerzenbild ist recht gleichmäßig würde ich behaupten (siehe Bilder). Für mich wirkt es allerdings eher so, als würde er zu mager laufen oder irre ich mich da?
    Wie gesagt, Damstag gehts zum co-Test, anschließend Klingel ich mal bei Klaus durch,
     

    Anhänge:

  13. 280igSL

    280igSL Aktives Mitglied

    216
    27. Dezember 2014
    aussehen

    wenn ich es richtig am Laptop sehe schauen die Kerzen für mich eher am Rand zumindest (zu) schwarz aus, ob das zu mager ist ??
     
  14. heinrichB

    heinrichB Aktives Mitglied

    969
    24. Februar 2009
    US 280SL Pagoden

    Hallo Magnus,

    die 280 SL Pagoden für die USA wurden in jedem Jahr immer weiter "gewürgt". Ohne WHB und Zuordnung zu Ausführung wird eine genaue Analyse fast unmöglich. Dazu kommt, dass in den Staaten gerne mal ein Verschleißbauteil wir ZV oder.. getauscht wurde ohne dass es zu der Ausführung passt.
    Bei Ruth frühem 280 SL waren die Änderung mit Schubabschaltung und das ganze Geraffel für die Automatik noch halbwegs überschaubar wenn man die Unterlagen hat. Ich habe wie sehr viele alles um die Schubabschaltung zurück gebaut. Eine 123 eingebaut und der Automat ist im Rahmen der Motorüberholung gegen ein Getrag getauscht worden.

    Bin halt kein "Orginal" Fahrer. Jeder so wie er es mag.
     
    Zuletzt bearbeitet: 14. März 2017
  15. Magnus86

    Magnus86 Aktives Mitglied

    419
    3. September 2015
    Wie gesagt, leider weiß ich nicht was bei mir noch original US ist und was nicht. Zumindest der ZV scheint bei mir ja noch zu passen.

    Zu den Kerzen:
    Ich dachte ausschlaggebend ist hier der Belag des Isolators und der Elektrode?
    Diese sind ja eher weißlich, daher dachte ich das Gemisch sei zu mager?
    Die Rußablagerungen am Gehäuse der Kerze sind, dachte ich, nicht aussagekräftig?
     
  16. Magnus86

    Magnus86 Aktives Mitglied

    419
    3. September 2015
    Ein kurzes Update:
    Ich war heute mal zum Co-Test in der Werkstatt um die Ecke. Warm im Leerlauf hat er einen Co-Wert von 7,5 bis 8%, also laut meinem Wissen viel zu hoch.
    Der TÜV-Prüfer vor Ort (selber Besitzer eines E-Types und 220 SE Cabrios) kannte sich ziemlich gut mit den Motoren aus und hat mich noch auf ein paar Feinheiten aufmerksam gemacht, die ich kontrollieren sollte. Nachdem der Motor dann mal 15 Minuten im stand lief, fiel mir dann auf einmal eine kleine Pfütze unter dem Kaltstartventil auf der Beifahrerseite auf. Dies habe ich bislang noch nie gesehen. Bei einer genaueren Kontrolle, tropft es hier aus dem Gehäuse der Kaltstartanreicherung.
    Somit scheine ich gleich zwei Lecks zu haben:

    1. Die runde Dichtung zwischen Gehäuse des Kaltstartventils und dem Saugrohr und
    2. Das Kaltstartventil selbst, denn dieses darf nach meinem Wissen bei laufendem Motor keinen Sprit
    mehr durchlassen

    Jetzt Frage ich mich allerdings:
    Reicht eine einfache Kontrolle über eine ausgedrehte Kontrollschraube an dem Kaltstartventil hier nicht aus? Über diese Schraube hatte ich bislang bei laufendem Motor immer geprüft, ob ggf. das Ventil undicht ist. Jetzt stellte ich jedoch fest, dass er bei warmem Motor im Stand offensichtlich aus der Dichtung des Gehäuses Benzin sifft.
     
    fersterer hermann gefällt das.
  17. Hallgeber

    Hallgeber Aktives Mitglied

    173
    24. September 2014
    Hallo zusammen,

    nochmal eine kurze Frage zum Verständnis.. habt ihr alles um die Schubabschaltung abgebaut, oder inklusive der Schubabschaltung? Die Schubabschaltung selbst wollte ich bei mir eigentlich angeschlossen lassen.

    Viele Grüße,

    Wim
     
  18. Roman72

    Roman72 Aktives Mitglied

    527
    2. Januar 2014
    Schubabschaltung

    Hallo Wim,

    kannst getrost alles ab - und ausbauen.
    Braucht kein Mensch.
    Du kannst den Kabelstrang bis ins Fahrzeuginnere verfolgen und ihn demontieren.
    Den Stopmagneten kannst du ebenfalls demontieren und ihn durch einen kleinen Aludeckel mit etwas Dichtungsmasse bzw. mit einer Papierdichtung, schließen.
    Bei meiner R21 er Pumpe, habe ich den Startmagnet ( diese hat keinen Stopmagnet, da Europa Pumpe ) entfernt, und durch einen späten ESP Deckel,ersetzt.

    Wie gesagt, den USA Krempel braucht man nicht. Ich vermisse ihn auf jeden Fall nicht.
    Und an den 280 SL Europa Pumpen, hat es diese Schaltung nie gegeben.
    Alles was nicht unter der Haube von Nöten ist und nur Probleme verursachen kann, gehört hier nicht hin.
    Aber jeder wie er mag.

    Gruß
    Roman
     
  19. Hallgeber

    Hallgeber Aktives Mitglied

    173
    24. September 2014
    Hi Roman,

    genau, dass das ohne Stopmagnet genau so gut funktioniert, hatte ich mir schon gedacht.. ich fand die Idee eine Schubabschaltung zu haben, aber eigentlich recht gut und fortschrittlich. Das andere Geraffel kommt raus, aber zumindest die Schubabschaltung wollte ich eigentlich mal ausprobieren wie sie sich verhält :) Falls nix dagegen spricht.

    Viele Grüße,
    Wim
     
    Karsten Smith gefällt das.
  20. Roman72

    Roman72 Aktives Mitglied

    527
    2. Januar 2014
    Schubabschaltung

    Hallo Wim,

    bin kein Fachmann, aber auf dem Standpunkt,
    alles was später " wegenwickelt" wurde, weil oft als Fehlerquelle deklariert oder sich als solche oft gezeigt hat, werde ich beim Ausbauen u. anschließendem überholen, nicht so wieder einbauen. Daher flog alles, auch was hierfür in der ESP von Nöten war, ( Hebel und Feder)in letzter Instanz, raus.
    Ich merke keine Änderung oder Störung durch diese fehlenden Bauteile.
    Motor läuft bombastisch, ESP hat Hans top gemacht und der Verbrauch liegt danke 5 Gang und 3.46 er Achse, sowie auf 0 Anschlag eingestelltem Gasgestänge, bei geringen 11.5 Litern.
    Aber wie gesagt, alles kann man machen, muß man aber nicht.
    Dafür gibt es Fachleute hier, die mehr Ahnung haben.
    Auf die sollte man hören.

    Gruß Roman
     
Schlagworte:
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
  2. Pagodenkalender 2022 - Jetzt vorbestellen:
    Alle Informationen unter pagodenkalender.de/vorbestellen