wofür ist dieser Teil ?

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von mf65x, 28. Januar 2018.

  1. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Hallo MB Fan`s

    Ich hätte eine frage:
    Bei den zerlegungsarbeiten meines 280 Sl Bj 1969 viel mir dieser Schalter oben an der
    Gaswippe bei der Stirnwand auf.
    Ein anderer 280 SL auch Automatik Bj 1970 meines Freundes hatte den nicht.
    Ist der nachträglich für etwas eingebaut worden.

    Der 1969 SL hat auch keine Transistorzündanlage ( Steuergerät unter der Batterie).
    Der 1970 schon.
    Beide kommen aus USA.

    Beide haben diese Schubabschaltung, soweit ich die Bauteile beurteile kann.
    (auf der Pumpe sind beide Magnete, start/stop hinten dran)
    Und am linken Träger sind einige Relais aufgebaut...

    Danke für eure Hilfe.
    Lg Andi
     
  2. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    20180115_181003.jpg 20180115_181003.jpg 20180117_162657.jpg 20180113_154301.jpg
     
  3. Peter H

    Peter H Mosel-Pagode

    28. April 2007
  4. Roman72

    Roman72 Aktives Mitglied

    413
    2. Januar 2014
    Hallo Peter,

    dieser 2 x gleichpolige Stecker ( müßte :
    000 546 7041 sein )
    wurde beim W113 auf dem Hubmagnet und dem Lüfterkasten, verwendet.

    Der 2 x unterschiedlich pol. Stecker beim 280SL früh ( müßte : 000 546 8041 sein )
    hängt unten an der Ölwanne in Fahrtrichtung rechts.
    Auch bei verschiedenen Bussen und MB Kleintransportern verbaut.
    Dieser ist glaube ich bei MB nicht mehr lieferbar.

    Nur noch als 3 poliger ( 3 unterschiedliche Anschlüsse ), für die späten 280SL.
    War auch beim W116 und 108 verbaut.

    Gruß Roman
     
  5. Peter H

    Peter H Mosel-Pagode

    28. April 2007
    Er meint die wippe an der Stirnwand, Roman
    Gruß Peter
     
  6. Roman72

    Roman72 Aktives Mitglied

    413
    2. Januar 2014
    Hallo Andi,

    genau wie Peter sagt, sind diese Zusatzrelais nur bei den USA Pagoden verbaut gewesen.
    Das zusäzliche Relais in Fahrtrichtung links Nähe Vorratsbehälter Bremsflüssigkeit, kannst du getrost entfernen. Es ist nur am vorderen Relais in der Nähe vom Typenschild zwischengesteckt.
    Verfolge den Strang bis zum Masseanschluß und löse ihn auch hier.
    Dan weiter bis zur Pedalerie und hier ebenfalls gelöst.
    Die beiden vorderen " dicken Relais " kannst du ebenfalls entsorgen.
    Dies bezieht sich alles auf die Schubabschaltung und die Abgasreinigung. Auch der kleine Schalter an der Gasgestänge Welle an der Stirnwand. ( grünes Kabel glaube ich) , kann getrost weg.

    ( kurzer Exkurs : wegen der 2 pol. Verteiler
    auf Bild 1 beim SLS Link. )
    ( bei mir hat sich der 2 pol. Stecker an der Ölwanne verabschiedet. Kienle hatte zum Glück noch nen Originalen )

    Gruß Roman
     
  7. Roman72

    Roman72 Aktives Mitglied

    413
    2. Januar 2014
    Hallo Andi,

    grünes Kabel, wie erwähnt, stimmt.
    Schalter kannst du getrost entfernen.
    Bei mir , 280 SL Bj. 69 Schalter flog das Teil ebenfalls raus mitsamt dem angeschweißten Halter für den Schalter.
    Die bei dir montierte frühe R20y Pumpe mit den beiden Magneten, kommt getrost ohne die beiden Teile aus.
    Kannst dir nen späten Deckel besorgen und diesen beim Pumpenüberholen direkt anbauen lassen.
    Somit kommt man auch besser an die Co Schraube zum besseren Nachjustieren.
    Meine R20y lief auch top ohne die beiden Teile und es ware 2 weitere Störfaktoren, die dann rausflogen.
    ( jetzt fahre ich die R21 Europa abgestimmt auf die 170 PS Europa Nockenwelle ).

    Gruß Roman
     
  8. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Aha, alles klar dieser diesr Schalter mit dem grünen Kabel bei der Gaswippe ist also für die Schubabschaltung/ Abgasreinigung,
    aber wie oder was betätigt das bei meinen Kumpel 280 Sl Bj 1970, der hat diesen Schalter nicht....
    Lg Andi
     
  9. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Wo ist die grenze Pagode früh/spät ?
    Ich hab noch zwei unterschiede entdeckt
    beim Zyliderkopf geht beim 1970er der Temp. fühler und ein weiterer fühler direkt in den kopf,
    beim 1969 in eine art Wassergehäuse li oder der Pumpe.

    Und der Verteiler sieht anders aus.

    Aber ich denke es gibt sicher noch einige andere Unterschiede......
    Danke für die Tipps.
    LG Andi
     
  10. Hans-Georg

    Hans-Georg Aktives Mitglied

    148
    19. Oktober 2013
    Hallo Roman,
    ich würde gern die beiden -funktionslos gestellten - Magneten an meiner R20y ESP entfernen. Weißt Du wie bzw. wo ich einen Deckel für die ESP an dieser Stelle bekommen kann?
    Gruß Hans-Georg
     
  11. Roman72

    Roman72 Aktives Mitglied

    413
    2. Januar 2014
    Hallo Hans - Georg,

    leider habe ich meinen letzten "späten " Deckel , vor einigen Monaten an ein PT Mitglied abgegeben, der dringend einen suchte.
    2 Möglichkeiten hast du :
    1 . Frag mal bei den bekannten ESP Fachbetrieben in deinem näheren Umfeld , wegen eines späten Deckels ( zb. R25 oder R24w ...) nach.
    Die müssten solche Deckel aus " Schlachtpumpen ", noch ausgebaut liegen haben. Nicht immer, weil diese Pumpen immer rarer werden, aber fragen kostet ja nix, vielleicht hast du Glück.

    2. Du nimmst dir ne Pappe und fertigst dir hieraus ne Schablone für 1 oder 2, je nachdem welche ESP du hast , Aludeckel ca. 3 - 5 mm stark.
    Diese versiehst du mit 4 Löchern für die Schrauben, und passt diese den Öffnungen an der ESP an.
    Dann nimmst du dir entweder die originalen Papierdichtungen von Bosch ( für die Magneten) oder nimmst zur Abdichtung ne dementsprechende Dichtmasse.
    Kannst auch beides zusammen verwenden. Je nachdem. Dichtmasse alleine reicht aber auch.
    Hatte mal einige von den Deckeln angefertigt, aber leider ebenfalls alle schon abgegeben.
    Viele behelfen sich mit dieser Methode um die beiden " Anhängsel " an der Pumpe zu entfernen, weil die späten Bosch Deckel recht rar sind.
    Klappt , und fällt kaum auf , das Ergebnis ist die Gleicheund die CO Einstellung funktioniert durch mehr Platz, top.

    Gruß Roman
     
  12. Hans-Georg

    Hans-Georg Aktives Mitglied

    148
    19. Oktober 2013
    Hallo Roman,
    Danke für Deine informativen Ausführungen. Passen denn alle späteren Deckel - insbesondere die von Dir erwähnten R25 bzw R 24- an meine R20y ESP ?
    Gruß Hans-Georg
     
  13. Roman72

    Roman72 Aktives Mitglied

    413
    2. Januar 2014
    Hallo Hans - Georg,

    passen. Habe es bei meiner jetzig verbauten R21 ebenfalls umgebaut.
    An meiner R20Y hatte ich ihn ebenfalls verbaut.
    Neue große Bosch Deckeldichtung und kleine Dichtung an der CO Verstellraste eingebaut und Aludeckel vorher glasgestrahlt .Eingebaut und fertig.
    Deine Finger werden es dir bei deiner nächsten CO Kontrolle oder Einstellung, falls nötig, danken.
    Wegen Bezugsquellen, einfach mal die bekannten und geschätzten ESP Fachleute fragen.


    Gruß Roman
     
  14. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    20171219_123412.jpg
     
  15. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Guten Abend,
    hab dieses Bild bei den 280 sl von meinen Kollegen gemacht,
    Kann mir jemand sagen ob das noch original ist, 280 SE /A steht am Zylinderkopf. Kam da was von der Limo rein? was meint ihr??
    Grüße aus Österreich
     
  16. Hallgeber

    Hallgeber Aktives Mitglied

    62
    24. September 2014
  17. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Danke , auf meinen Zylinderkopf steht drauf 130 016 3201, Hab ich das richtig verstanden das die leztzen 280 SL aus solche Köpfe montiert hatten mit 280 SE/A.
    also dann vieleicht doch kein anderes Teil drauf.
    Ich hab einen 07 /1970

    LG Andi
     
  18. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    schönen guten Abend,

    Ich bin gerade beim Teile raussuchen, und möchte gerne den 1 2 3 Verteiler verbauen.
    Ich bin mir nicht ganz sicher welche Zündpule dafür die beste wäre ( bei SLS gibt es: rot, blau, schwarz....)
    bei jeder steht dabei den 0,9 Ohm Wiederstand verbauen.

    Was ist eure erfahrung?
    Danke Lg Andreas
     
  19. schlüssellos

    schlüssellos Aktives Mitglied

    4. Februar 2009
    Hallo Andreas,
    warum willst Du nicht die Zündspule nehmen, die 123 für ihren Verteiler empfiehlt und anbietet?
    Die ist doch auf den Verteiler abgestimmt!
    Grüße, Felix
     
    BMB und Rainer B gefällt das.
  20. Facelvega

    Facelvega Aktives Mitglied

    224
    13. September 2017
    Hallo,
    die schwarze Zündspule ist eine Standard-Zündspule mit meistens ca. 3 Ohm Innenwiderstand. Die blaue Zündspule von Bosch oder Beru ist eine Hochleistungszündspule mit ca. 1,5 Ohm - diese würde ich empfehlen.
    Die rote Zündspule muss mit einem Vorwiderstand betrieben werden.

    123ignition empfiehlt die eigene Hochleistungszündspule mit ca. 1,0 - 1,1 Ohm. Ich habe diese Zündspule seit Jahren in einem anderen Fahrzeug installiert und sie funktioniert im Gesamtsystem einwandfrei.

    Ich habe eine 123TUNE so programmiert, wie es vom Werk her zündungsmäßig vorgesehen war. Die Spätverstellung funktioniert dann nur, für den Moment, wo die Drosselklappe komplett geschlossen ist. Sobald diese auch nur ganz leicht geöffnet ist, schaltet die Spätverstellung ab. Praktisch ist bei der 123TUNE auch die Möglichkeit, über einen Schalter eine zweite Kurve anzusteuern. Diese meine zweite Kurve hat keine Spätverstellung und beginnt bei ca. 3 Grad v.OT. Mit dieser Kurve wird die Leerlaufdrehzahl automatisch um ca. 200-250 RpM erhöht.
    Ich habe beide Kurven in der Praxis getestet und im Normalbetrieb keinen Unterschied festgestellt, außer, dass mit der Spätverstellung und der niedrigeren Leerlaufdrehzahl das Automatikgetriebe erst bei Gasgeben aktiv wird und nicht schon vorher etwas einsetzt.

    Ich habe auf der Rétromobile einige Pagoden hinsichtlich der Unterdruckansteuerung analysiert (auch 4 x BRABUS 280SL). Dabei ist mir aufgefallen, dass dort immer der Vakuumanschluss hinter der Drosselklappe liegt. Das bedeutet aber für mich, dass entgegen den Bosch Vorgaben des Original-Verteilers XXX 051 eine richtige Verstellung niemals möglich ist. Dieser Anschluss dient der Vorverstellung, aber in Verbindung mit dem Originalverteiler mit Spätdose m.E. nicht richtig funktionieren kann. Wenn dem nicht so ist, lasse ich mich gerne eines besseren belehren.


    Alfred
     
    Zuletzt bearbeitet: 24. Februar 2018
Hier könnte Ihre Werbung stehen!
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.