wofür ist dieser Teil ?

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von mf65x, 28. Januar 2018.

  1. Facelvega

    Facelvega Aktives Mitglied

    231
    13. September 2017
    Hallo Wolfgang,

    Zitat:" Genau dafür ist an der Basisversion DIESER speziellen 123ignition ein Unterdruckstutzen am Verteiler angebracht, der bei angeschlossenem Unterdruckschlauch ebenso wie beim Originalverteiler für genau diese Spätverstellung sorgt. "

    Wenn dem so wäre, so hättest Du recht. Ich habe im vergangenen Spätsommer in Maastricht mit einem Entwickler von Albertronic gerade darüber gesprochen. Albertronic ist der Hersteller der Elektronik in der 123ignition. Frank, einer der Entwickler, hat mir versichert, dass eine Spätverstellung mit der normalen 123ignition nicht möglich ist. Dies ist auch nicht vorgesehen, weil eben wenige europäische Auto-Motoren mit einer Spätverstellung arbeiten. Der Vakuumanschluß bei den "NICHT TUNE Modellen" dient ausschließlich nur zur Frühverstellung. Das gilt für alle diese Basis 123ignition, die für 4, 6 und 8 Zylinder angeboten werden. Bei der Tune-Version ist es auch nur mit einem Programmier-Trick machbar.
    Das ist die Quelle meiner Information und ich bin sicher, die Entwickler wissen, was sie entwickelt und gebaut haben.

    Jeder, Du und ich, möge demnach mit der Zündanlage seiner Wahl glücklich werden, doch muss man die korrekten technischen Fakten und Möglichkeiten ggfs. zur Kenntnis nehmen.

    Gruss Alfred

    P.S. Bemerkenswert war u.a. die 123 Zündanlage der vier BRABUS Pagoden 280SL auf der Automesse in Maastricht , die jeweils mit Frühzündung via Vakuumverstellung versehen war (Vakuumabgriff nach der Drosselklappe). Meines Wissens ist eine Vakuum-Frühverstellung nur beim 230 SL und nicht beim 280SL installiert.
     
  2. Roman72

    Roman72 Aktives Mitglied

    454
    2. Januar 2014
    Hallo Alfred,

    nur mal so :

    Du fährst nen 280 SL, .... Bj. ?
    Schalter ( 4 oder 5 Gang ) oder Automatik ?
    Welche HA Übersetzung ist bei dir verbaut.
    Hast du etwas am Fahrwerk oder den Felgen verändert ?
    Motor und ESP revidiert ?

    Wie gesagt : nur zu meiner Info.
    Ob du diese Infos hier schonmal kund getan hast ,... keine Ahnung .

    Gruß Roman
     
  3. Werinhari

    Werinhari Aktives Mitglied

    131
    28. Januar 2016
    Hallo Alfred,

    mag sein, dass Du diese Auskunft bekommen hast und ich will weder Dich noch andere zu irgendetwas "bekehren". Das hört sich für mich allerdings recht merkwürdig an.
    Ich kann bestätigen, dass an meiner in 2017 gekauften (Nicht-Tune) 123ignition, Ausführung "V" (also mit Vakuumanschluss) dieser Unterdruckstutzen vorhanden ist und funktioniert wie vorher beschrieben und wie es im Verkaufstext und im Manual beschrieben wird. Ich habe es selber mit der Zündpistole gemessen, und beim Aufstecken des Schlauches (nur bei geschlossener Drosselklappe) geht die Drehzahl deutlich zurück. Auch ein Zeichen für korrekte Funktion. Die Frühverstellung funktioniert identisch, ob der Schlauch angeschlossen ist oder nicht.
    Wenn die Frühverstellung (also bei allen Drosselklappenstellungen oberhalb der ZU-Stellung) nur über den Unterdruckanschluss funktionieren soll, wie Du schreibst, müsste zunächst mal ein Unterdruck vorhanden sein. Der bricht aber zwangsweise zusammen, sobald die Drosselklappe nur einen kleinen Spalt weit geöffnet wird. Da kann doch was nicht stimmen in der Argumentation.
     
    schlüssellos und klausw111 gefällt das.
  4. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Grüß euch,

    Hallo hallo Leute, es ist ja schön das diese Tehmen sehr intensiev besprochen werden, aber das hat nix mehr mit meiner Frage als Pagoden neuling zu tun!
    Ich würde mich sehr freun , und es würde mir weiterhelfen wenn etwas zu meinen Fragen geschrieben wird.
    Danke, und nicht auf den kleinen Österreicher losschimpfen;)

    Lg Andi
     
    lowin und Ulli gefällt das.
  5. Roman72

    Roman72 Aktives Mitglied

    454
    2. Januar 2014
    Hallo Alfred,

    Ich denke das 123 Tune Thema, ist meines Erachtens nur etwas für die wahren Motoren Spezialisten unter uns.
    Für den Normalschrauber, wird dies ein Thema sein, mit dem er sich ohne fachmännische Hilfe bzw. Tuneeinstellexperten, wohl kaum auseinandersetzen wird.
    Ich habe es vor ca. 2 Jahren, einmal versucht und verschiedene Kurven getestet.
    Nichts für mich.
    Ohne tune Experten wird es recht schwer, die passend vertretbare, bzw. fahrbare Kurve am Rechner, zu finden.
    Ich kenne nur einen, bei dem das Teil genial funktioniert.
    Und hier war ein wahrer Tüftler und Motorenfreak am Werk und hat das Teil eingebaut und in mehrtägiger Arbeit justiert und getestet.
    Endergebnis :
    Macht wirklich Laune mit dem 280 er die Moselpisten zu fahren.:autofahrer:

    Bin mit meinem NOS 09 ner Verteiler mit dem ignitor und perfekt eingestellter Zündung , top zufrieden.

    Also wer mag, soll es testen, aber bitte nur unter fachmännischer Anleitung.
    Meinen Tune habe ich schnellstens wieder ausgebaut und weiterverkauft.


    Gruß Roman
     
  6. Roman72

    Roman72 Aktives Mitglied

    454
    2. Januar 2014
    Hallo Andi,

    wie war deine ursprüngliche Frage nochmal ?
    Wir driften gerne mal etwas ab, wie du liest :autofahrer:.
    Passiert halt schnell.
    Vielleicht hast du ja schon selber anderweitig Infos ziehen können und kannst diese hier streuen ?!

    Gruß Roman
     
  7. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Hallo Roman,
    Ja ich denke das passiert ja leicht mal.

    Ich hab 2 Motore: 280 SL früh und spät,
    einer hat diese Plättchen nicht drinnen, zwischen den Zylindern.
    Wo die unteschiede sind bei den Kolben USA/Euro
    und wo ihr die besagen Teile einkaufts,

    Danke LG
     
  8. Roman72

    Roman72 Aktives Mitglied

    454
    2. Januar 2014
    Hallo Andi,

    bin kein Motorenbauer , und habe von diesen Plättchen zw. den einzelnen Zylindern, bis zur letzten Woche noch nie gehört, geschweigen denn mit eigenen Augen gesehen.
    Um so erstaunter war ich, als ich letzte Woche beim ortsansässigen Motorenbauer, nen Block gesehen habe, bei dem zw. dem 5 und 6 ten Zylinder, solch ein Plättchen eingebaut worden ist.
    Nur so viel, der Block war defekt und diente bei nem Clubtreffen , zur Anschauung.
    Der Vorbesitzer dieses Blocks, hatte den Motor vorher ziemlich unfachmännisch überholen lassen. Es wurde im 6 ten Zylinder eine neue Zylinderbuchse eingepresst. Die Wand zw. dem 5 und 6 Zylinder war aber daduch schon so dünn gebohrt, dass sie mit diesen Plättchen schon eine Verstärkung hergestellt haben müssen, um hier überhaupt noch etwas Material zu haben:hammer:.
    Wie gesagt, hatte ich zu vor noch nie gesehen.
    Der Block war natürlich hin.
    Es klaffte ein grosser Riss, wenige mm neben dieser Stelle.

    Könntest du uns mal ein Foto der Plättchen schicken ?

    Gruß Roman
     
  9. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Ich werd gleich morgen eine Bild machen und einstellen.
    LG Andi
     
  10. statti-r90

    statti-r90 Mitglied

    17
    15. April 2010
    Guten Abend
    Ich habe schon mehr als 10 mal 123 zündverteiler mit v Unterdruck verbaut an späten 230 sl und an 280 sl und die unterdruckverstellung hat an allen Fahrzeugen hervorragend funktioniert.Ich kann nicht nachvollziehen warum es bei manchen Forumsteilnehmer nicht funktionieren soll.
    MfG
    Martin
     
    Rainer B gefällt das.
  11. Facelvega

    Facelvega Aktives Mitglied

    231
    13. September 2017
     
  12. Facelvega

    Facelvega Aktives Mitglied

    231
    13. September 2017
    Hallo Wolfgang,
    Ich müsste zur Klärung ein Gespräch wählen, schriftlich zu argumentiere ist zu aufwendig.
    Zur Frühverstellung, welche ich bei den erwähnten 280SL kommentierte, muss, wie ich schon mal erwähnte, der Vakuumanschluss hinter der Drosselklappe liegen. Das habe ich aber deutlich vermerkt und nicht geschrieben, dass die Frühverstellung nur durch Vakuum erfolgt. Du hast doch Kurven zum einstellen für die Frühverstellung. An der Drosselklappe ist an entsprechender Stelle ein Stopfen eingeschraubt, wo man den Unterdruck abgreifen kann.. Der Anschluss im Originalzustand hat natürlich bei geöffneter Drosselklappe keinen Unterdruck.
    Ich werde mich auf der Stuttgarter Messe Ende des Monats mit einem Vertreter von Albertronic treffen und danach Klarheit haben.
    Alfred
     
  13. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    Grüß euch,

    Heute hab ich den Motorblock vom 1969er fotografiert, was meint ihr wofür sind diese Blättchen im Wasserkanal , und was sagt ihr zu den Gewinden? Sind das Einsätze weil die Gewinde raugerissen waren ??
    danke Lg Andi
     
  14. mf65x

    mf65x Aktives Mitglied

    61
    7. Januar 2018
    20180314_171004.jpg 20180314_171011.jpg
     
  15. d.Hahn

    d.Hahn Aktives Mitglied Mitarbeiter Administrator

    20. November 2003
    Halo, auch in meinem Block sind diese Plättchen verbaut.
    Die gab es mal Original bei DB zu kaufen. Wenn ich es noch richtig in Erinnerung
    habe hat Klaus Peter Falke die damit begründet das darüber die Hitze an der Oberkante der Zylinderlauffläche gierade in den Bereichen wo das Materials sehr dünnwandige ist besser ins Kühlsystem abgeführt werden soll. Da es die schon damals nicht mehr zu kaufen gab habe ich die selbst nachgebaut. Wichtig ist das die absolut Plan zur oberen Dichtfläche sind.

    Vg Detlef
     
  16. Vincento68

    Vincento68 Aktives Mitglied

    170
    3. August 2007
    Hallo,
    an meinem frühen 230SL mit M127 Motor ist sowohl ein Kondensator als auch ein Vorwiderstand verbaut (siehe die beiden oberen Fotos auf der angehängten pdf).
    Kann mir jemand sagen, um was es sich bei der mit rot umkreisten Komponente handelt? Ebenfalls ein Kondensator?
    Welche der Teile benötige ich (nicht) bei einem Umbau auf 123 ignition?
    Fakt ist, ich fahre die 123 ignition mit 0,9er Vorwiderstand, 123 Verteiler und "dem rot umrandeten" Teil seit mehreren Jahren ohne Probleme!
    Das einzige Problem welches ich habe, ist ein Rauschen des Radios bei laufendem Motor (drehzahlunabhängig und auch vorhanden bei Anschluss des Radios an eine externe Batterie).
    Um das Stören des Radios zu beseitigen bin ich nun auf Fehlersuche. Rot umrandetes Teil entfernen? Sonstige "Aktionen"?

    Zweite Frage: Beim 230SL werden Kerzenstecker mit 1kOhm, beim 280er mit 5kOhm verbaut.
    Welche Kerzenstecker benötige ich beim 230SL mit 123 ignition? 1kOhm? 5kOhm?

    Vielen Dank!
    Gruß, Ingo
     

    Anhänge:

  17. WRe

    WRe Aktives Mitglied

    763
    14. April 2009
    Hallo,
    ich vermute mal, du meinst den Kondensator am Verteiler. Dieser Kondensator am Verteiler verhindert bzw. soll die Funkenbildung am Unterbrecherkontakt mindern. Beim Öffnen der Kontakte entsteht ein Abrissfunken, der dafür sorgt, dass Material von einer Seite zur anderen abgetragen wird (Berg und Tal). Zusätzlich dient der Kondensator der Radioentstörung.
    ...WRe
     
  18. Werinhari

    Werinhari Aktives Mitglied

    131
    28. Januar 2016
    Hallo,

    soweit ich weiß, braucht man für die 123ignition gar keinen Vorwiderstand. Das muss sich aber aus der Anleitung für den elektronischen Zündverteiler zweifelsfrei klären lassen. "Schaden" tut er aber grundsätzlich nicht für die Zündung.
    Da Du ja schon einen elektronischen Verteiler nutzt, hat dieser auch keinen Kondensator. Selbiger ist nur am originalen Verteiler mit Kontakten direkt montiert und dort auch erforderlich.

    Das rot eingekreiste Teil auf dem mittleren Foto sieht für mich einfach aus wie eine Art auf einen schwarzen Draht aufgequetschter Kabelschuh. Dort wird dann wohl eine (zusätzliche ?) Masseverbindung zum Motorblock hergestellt. Wohin führt der Draht?
    Das rot eingekreiste Teil auf dem unteren Foto ist wohl etwas anderes als das auf dem mittleren. Wie ist es denn elektrisch angeschlossen? Das ist hieraus leider nicht zu erkennen.
     
  19. Vincento68

    Vincento68 Aktives Mitglied

    170
    3. August 2007
    Hallo,

    vielen Dank für die schnellen Rückmeldungen.
    Bei den "roten Markierungen" handelt es sich um EIN Teil.
    Es sieht tatsächlich wie ein Kondensator aus (wie bereits geschrieben war jedoch bereits ein Kondensator direkt am Verteiler montiert) zzgl. dem "roten" Teil.
    Das Teil ist senkrecht montiert. "Unten" geht ein breites Massekabel zum Motor. "Oben" geht ein Kabel an den + Anschluss der Zündspule.
    Vielleicht wurde der Verteiler mal getauscht (erst externer Kondensator, dann ersetzt gegen einen Verteiler, an welchem der Kondensator direkt montiert ist - somit zwei Kondensatoren verbaut?!).
    Könnte also doch ein Kondensator sein?!

    Hat jemand eine Antwort ob 1 oder 5 KOhm Kerzenstecker bei Verwendung der 123 ignition (ich konnte in der Beschreibung diesbzgl. leider nichts finden)?
    Vielen Dank!
    Gruß, Ingo
     
  20. kdskw

    kdskw Aktives Mitglied

    147
    18. März 2014
    Hallo Ingo,
    das gelb umrandete Teil ist wie oben schon beschrieben ein alter Kondensator, der bei der Benutzung einen Unterbrechers benötigt wird. Das rot markierte Teil ist wohl ein Massekontakt. So etwas schadet üblicherweise nie. Ob der Vorwiderstand 0,9 Ohm benötigt wird hängt davon ab welchen Widerstand die Zündspule hat und welchen minimalen Widerstand die 123 Verträgt. Das es schon lange so ist wird der wohl benötigt werden.
    Nun zu Deinem eigentlichen Problem. Wenn das Störgeräusch wirklich Drehzahl unabhängig ist so kannst Du 99%zig alles vom Motor ausschließen. Ist es auch bei Zündung "aus" da? Wenn ja dann sind nur noch zwei Teile im Spiel, das Radio und die Antenne. Wenn Du noch ein anderes Radio und eine Antenne ( z.B. 1m langer Draht) hast so tausche diese beiden Teile über Kreuz aus. Dann sollst Du wissen wer der Schuldige ist. Wenn nicht melde Dich noch einmal.
    Viele Grüße Klaus
     
Hier könnte Ihre Werbung stehen!
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.