Zündverstellungsproblem US Pagode ggf. 123 ignition verbauen ?

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von sprintrekorder, 26. Juni 2019.

  1. sprintrekorder

    sprintrekorder Aktives Mitglied

    38
    10. Oktober 2013
    Moin die Pagoden - Experten,
    meine späte US Pagode (Prod. 10/70) erreicht beim Abblitzen nie die 30° Vorzündung( 3000 U/min, sondern bleibt bei 20-22 ° Grad hängen.
    Es ist noch das US System mit den Relais (vorne links auf dem Radhaus) verbaut, die die Spätverschiebung im Leerlauf (8° n. OT) bei steigenden Drehzahl durch Unterdruckabschaltung aufheben soll. (so habe ich das zumindest aus dem Werkstatthandbuch verstanden)
    Das Luftsperrventil in der Unterdruckleitung arbeitet einwandfrei, denn die 17°C und 100°C Schalter funktionieren und bewirken jeweils eine Drehzahlerhöhung im Leerlauf um ca. 400 U/min. (Spätverstellungsabschaltung)
    Die 2 großen Relais hatte ich bereits gegen andere, gebrauchte erfolglos ausgetauscht.
    Nun wollte ich eine 123 ignition anstelle des werkseitig verbauten 062er Verteiler ausprobieren, da das Problem nicht mit meinen Mitteln in den Griff zu kriegen war.
    Schriftverkehr mit dem Hersteller per E-Mail ergaben den Rat den Artikel "9404" zu verbauen, der lt. Herrn Frenken aber eine Abschaltung des Unterdrucks natürlich elektronisch nicht simulieren kann, aber die Verstellkurve der 062 und 061 er ziemlich gut abbildet.
    Ich soll aber für die Zündungsverstellung nach "Spät" im Leerlauf den Unterdruck weiter benutzen. (aber gerade das wollte ich ja umgehen)
    Frage : Hat jemand eine 123 ignition anstelle des 062 Verteilers schon verbaut und weiß, ob der Unterdruck mit den Relais weiter geregelt werden muss oder ob besser eine 123 tune mit frei programmierter Kurve benötigt wird oder wie die 30° Frühzündung bei 300 U/min erreicht werden können ?
    danke schon mal !

    Ciao Frank
     
    Zuletzt bearbeitet: 1. Juli 2019
  2. Facelvega

    Facelvega Aktives Mitglied

    385
    13. September 2017
    @Frank
    Hallo, ich habe eine 123 Tune im 280SL von 11/70 installiert. Der 280 Motor hat im Leerlauf eine Spätverstellung, die via Unterdruckangriff vor der Drosselklappe geregelt wird. Abgriffe nach der Drosselklappe sind m.E. nur für Vorverstellungen (z.B. bei früheren Europe-Modellen) einsetzbar. Die passende Kurve dazu kann eingestellt werden.

    Ich habe im Leerlauf 3° nOT, bei wenig Gas 8°vOT und schließlich 30° vOT bei 4000 UpM.

    Warum also das Relais verwenden, wenn es auch anders geht. Ich kenne diese US-Regelung nicht, vermute aber, dass Mercedes hierfür eine "Klimmzuglösung" geschaffen hat.

    Alfred
     
    sprintrekorder gefällt das.
  3. sprintrekorder

    sprintrekorder Aktives Mitglied

    38
    10. Oktober 2013
    danke dir Alfred, denke ich nehme besser auch die 123 Tune, um die Verstellung von 8° spät" nach "30° früh" zu erreichen. Unterdruck lasse ich dann ganz weg, denn die US -Umschaltung funktioniert ja nicht mehr richtig
    Ciao Frank
     
  4. Facelvega

    Facelvega Aktives Mitglied

    385
    13. September 2017
    Hallo Frank

    8° spät erscheint mir zu hoch bzw. zu spät. In meinen Unterlagen für meinen Motor 280 sollten 3° spät im Leerlauf eingestellt werden.
    Die Spätverstellung ist eh nur eine Mogelpackung um den Abgasvorschriften zu genügen und das nur im Leerlauf.

    Gruss Alfred
     
  5. sprintrekorder

    sprintrekorder Aktives Mitglied

    38
    10. Oktober 2013
    o.k. danke Dir Alfred.
    Ich vergleiche das nochmal mit meinen Unterlagen, aber eine eigentlich von mir favorisierte EU Einstellung (x° v.OT) kann ich nicht verwenden, denn dann dreht der Motor 1300 U/min bei Standgas,tiefer geht er nicht mit der Saugrohr Einstellschraube und Gestänge auf "Null Anschlag"
    Ciao Frank
     
  6. Facelvega

    Facelvega Aktives Mitglied

    385
    13. September 2017
    Wenn dem so ist, ist aber etwas anderes faul.

    Auch mit leichter Vorzündung muss die Drehzahl herunter zu regeln sein. U.U. zieht der Motor falsche Luft, denn über die Vorzündung bzw. Nachzündung kann der Motor nicht richtig geregelt werden.

    Wenn es anders wäre, würde ich mich gerne belehren lassen; das sind aber meine Erfahrungen aus zig Jahren Oldtimerleben.

    Alfred
     
  7. yogich

    yogich Mitglied

    7
    31. Mai 2017
    Hallo Frank,
    ich habe eine 1970er US-Version - bitte schau Dir Deine Drosselklappe an ob Du einen Möglichkeit zur Abnahme des Unterdrucks nach der Klappe hast. Bei mir ist das so. Daher habe ich auf die 123-Tune gewechselt, und habe mir eine Kurve nach vorgabe des WHB eingestellt - bin sehr zufrieden mit dieser Lösung. Die US-Teile habe ich soweit alle ausgebaut - bis auf die Schalter auf dem Getriebe....

    Grüsse
    Jürgen
     
  8. Facelvega

    Facelvega Aktives Mitglied

    385
    13. September 2017
    Hallo Jürgen, Hallo Frank,

    wenn es ein 70er US-Modell ist, so ist wegen der Spätverstellung auf jeden Fall die Vakuumabnahme vor der Drosselklappe.
    Das kann auch beibehalten werden, wenn man in der 123Tune die entsprechende Kurve einstellt. Ich habe diese Frank schon übermittelt.

    Alfred
     
  9. Obelix

    Obelix Aktives Mitglied

    42
    23. September 2009
    Hallo Alfred,
    ich glaube da hast du dich verschrieben, für die Spätverstellung muss der Unterdruck hinter der Drosselklappe abgenommen werden,
    sonst wäre sie ja im Leerlauf nicht aktiv.

    Gruß
    Christian
     
  10. Facelvega

    Facelvega Aktives Mitglied

    385
    13. September 2017
    Christian,
    für eine Frühverstellung, was normalerweise üblich ist, wird das Vakuum hinter der Drosselklappe ( zwischen Drosselklappe und Einlaßventil) abgegeriffen. Wenn die Drosselklappe beim Gas geben leicht geöffnet ist, ergibt sich erst ein Unterdruck, was über die U-Dose die Frühverstellung bewirkt.

    Für die Spätverstellung willst Du aber den Unterdruck im Leerlauf bei geschlossener Drosselklappe und nicht dann, wenn Du Gas gibst. Ergo wird das Vakuum vor der DK, zwischen Luftfilter und DK, abgegriffen.

    Gruß Alfred
     
  11. statti-r90

    statti-r90 Aktives Mitglied

    34
    15. April 2010
    Guten Abend Alfred
    Christian hat recht.Bei Spätverstellung liegt der Unterdruckanschluss hinter der Drosselklappe Richtung Saugrohr den da ist der Unterdruck vorhanden.Beim öffnen der Drosselklappe fällt der Unterdruck und die Unterdruckdose geht in Richtung früh.Kann man überprüfen indem man den
    Unterdruckanschluss bei laufendem Motor in Leerlaufstellung abzieht muss die Leerlaufdrehzahl
    Sich erhöhen da der Motor auf Frühzündung geht.
    Gruß Martin
     
    Obelix gefällt das.
  12. euro230sl

    euro230sl Aktives Mitglied

    39
    29. Mai 2015
    Genau. Hatte das gleiche Problem mit meinem US/70/280sel. Das Vacuum vor der Drosselklappe ist constant und wird durch das Relais bei etwa 2200 u/min abgeschaltet. (Mein Relais schaltete nicht ab ,und deshalb bezweifle ich das die 123 so funktioniert. )
    Ich glaube Jürgens Lösung ist die Beste. Meine Drosselklappe hatte kein Vacuum nach der Klappe. Die Abnahme kann allerdings mit etwas Geschick nachgerüstet werden.

    Gruss Dirk
     
  13. Facelvega

    Facelvega Aktives Mitglied

    385
    13. September 2017
    Hallo, ich kann nur das mitteilen, was ich an meinem Auto sehe und auch ausprobiert habe.
    Das Auto ist absolut original ohne bisherige Modifikation.
    Mein 280SL ist von 11/1970 und hatte den Original-Verteiler Bosch 0231 116 051 mit Spätverstellung.
    Der Anschluss der Unterdruckleitung ist unten, von der Motorseite aus eingesteckt. Dieser Anschluß befindet sich vor der Drosselklappe (siehe Bild).
    Diese untere Unterdrucköffnung ist für die Spätverstellung.
    Denn hier liegt NUR DANN Unterdruck an, wenn die DK voll und ganz (das soll leicht beißend sein!)
    geschlossen ist. Sobald die DK öffnet, ist diese Bohrung oberhalb und damit drucklos.

    Bei der Frühverstellung wäre es genau umgekehrt. Diese Öffnung sitzt knapp über der DK. Sobald diese öffnet,
    zieht sie erst den Unterdruck hinter der DK. Verschlossener Anschluß auf dem Bild vom Kotflügel aus gesehen.

    Der Original-Verteiler 0231 116 051 ist unstreitig für Spätzündung ausgelegt und so muss auch
    die 123Tune programmiert werden.
    Auf dem zweiten Bild sieht man eine mögliche Öffnung, die aber verschlossen ist. Dort herrscht, wie oben gesagt, Unterdruck, sobald ich die Drosselklappe etwas öffne.

    Im übrigen habe ich bei der 123Tune 2 Kurven, die ich über einen Schalter durch einschalten von 12V beliebig anwählen kann.
    Die erste Kurve hat die Spätverstellung im Standgas auf 3 Grad nach OT (ORIGINALEINSTELLUNG) und bei der zweiten Kurve habe ich die Spätverstellung im Standgas weggelassen. Das Standgas ist etwas erhöht und mit der Einstellschraube korrigierbar. Der Zündzeitpunkt bei 850 UpM liegt dann bei ca. 8° vOT.

    Mein 280er ist ein deutsches Auto der späten Serie (Erstauslieferung via Mercedes-Vertretung in Karlsruhe) und, wie oben beschrieben, ist er konfiguriert und läuft bestens.
    Das Auto hat insgesamt 153.000 km mit lückemlosen Checkheft und einem Original Mercedes AT-Motor mit nunmehr 27.000 km.

    Im Prinzip braucht man meiner Meinung nach die Spätverstellung nicht, denn sie war nur wegen der Abgasregelung eingeführt worden und würgt den Motor im Standgas etwas ab.
    Wenn andere Theorien hierzu bestehen, so akzeptiere ich das, belasse aber meine Einstellung so wie sie ist.

    Schönes sonnenreiches Wochenende wünscht Euch
    Alfred
     

    Anhänge:

    Zuletzt bearbeitet: 20. Juli 2019
  14. statti-r90

    statti-r90 Aktives Mitglied

    34
    15. April 2010
    Guten Tag Alfred
    Ich glaube das du noch nie deinen Klappenstutzen abmontiert und die Unterdruckbohrung an der Drosselklappe durchgeblasen hast sonst hättest du gesehen das sie hinterher Drosselklappe sitzt.Bei knappem Drosselklappenabstand gibt es von Mercedes die Abhilfe das man an der Drosselklappe Position Unterdruck die Klappe von hinten auf Höhe der Bohrung etwas abschrägt.
    Ich nehme dazu eine Schlüsselrundfeile.
    Gruß Martin
     
  15. Facelvega

    Facelvega Aktives Mitglied

    385
    13. September 2017
    Hallo Martin,
    Du hast recht, ich habe den Klappenstutzen noch nie auseinander gebaut. Bei nächster Gelegenheit schau ich mir das aber an.

    Aber warum gibt es denn zwei Abgriffe für den Unterdruck. Den Unterdruck selbst habe ich mit einem Meßgerät geprüft und an der von mir benutzten unteren Stelle ist in der Tat nur dann ein Unterdruck, wenn die Drosselklappe geschlossen ist.
    Danke für die Info
    Alfred
     
  16. statti-r90

    statti-r90 Aktives Mitglied

    34
    15. April 2010
    Hallo Alfred
    Wenn die Drosselklappe geschlossen ist muss da auch Unterdruck vorhanden sein.
    Das ist so auch in Ordnung.
    Vielleicht dachtest du auch verkehrt .Die Bohrung sitzt nämlich dicht an der Drosselklappe.Das istauch so gewollt den beim Gasgeben bricht der Unterdruck zusammen und der Zündverteiler geht auf früh.
    Gruß Martin
     
  17. Obelix

    Obelix Aktives Mitglied

    42
    23. September 2009
    Moin,
    na dann wär das geklärt ! Bin ja froh, daß ich richtig lag, ich mache das ja jeden Tag seit 20 Jahren !

    An dem zweiten Anschluß kann man ein Unterdruck-Prüfgerät anschließen und die Einstellung der Drosselklappe prüfen/korrigieren.

    Gruß
    Christian
     
  18. euro230sl

    euro230sl Aktives Mitglied

    39
    29. Mai 2015
    Alfred,

    Die Frage war ob die 123 mit einer späten US Version verbaut werden kann und ob das Relais (welches eigentlich auch wegfällt) beibehalten werden muss. Das hat nichts mit Früh oder Spätverstellung oder was du an deinem Fahrzeug gemacht hast, zu tun.

    Nochmals, bezogen auf dem Unterdruck
    IMG_4877[1].JPG IMG_4878[1].JPG IMG_4879[1].JPG wird dieser bei den US Versionen an einer anderen Stelle in der Drosselklappe abgenommen und bricht beim öffnen der Drosselklappe NICHT ein.

    Siehe Bilder.

    Ich konnte damals von 123 keine klare Antwort bekommen und habe mir bei E-bay eine Drosselklappe eines früheren Models besorgt.

    Gruss Dirk
     
  19. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo Dirk, das letzte Bild ist das Schönste. Raus mit dem Mist. Gruß, Martin
     
  20. dirks1408

    dirks1408 Aktives Mitglied

    431
    17. März 2007
    Hab ich auch alles rausgeworfen, seitdem läufts
     
Müller Classic Motors
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.