Leergasschalter

Dieses Thema im Forum "Technik - Motor, Getriebe und Fahrwerk" wurde erstellt von hannesharald, 23. Mai 2018.

  1. hannesharald

    hannesharald Aktives Mitglied

    42
    4. Juni 2012
    Hallo!
    Bei meinem280SL Baujahr 71 / Aut. (Amerikaausführung) habe ich auf eine deutsche Drosselklappe / Verteiler umgebaut, da der Unterdruckanschluss an der deutschen Drosselklappe anders ist, als bei der amerikanischen Ausführung.
    Bei der Demontage der Drosselklappe habe ich beim Endstück der Welle, wo der Leergasschalter befestigt ist gesehen, dass das Ende der Welle rund ausgeführt ist. Bei der amerikanischen Drosselklappenwelle ist das Ende nicht rund sind beidseitig leicht abgefräst.

    Meine Frage an Euch:
    Gibt es unterschiedliche Ausführungen von der Welle der Drosselklappe od. unterschiedliche Ausführungen des Leergasschalters?
    Ist die Welle bei Automatikfahrzeugen anders als bei Automatikfahrzeugen?(Leergasschalter gibt es ja nur bei Automatikfahrzeugen)
    Kann mir jemand die originale Ersatzteilnummer vom Leergasschalter mitteilen?

    Danke vorab für konstruktive Mitteilungen.

    Beste Grüße
    Hannes
     
  2. heinrichB

    heinrichB Aktives Mitglied

    829
    24. Februar 2009
    Hallo Hannes

    Ich bin mir absolut nicht sicher. Glaube die Welle für Automatik ist anders. Ob es den Schalter noch neu gibt wage ich zu bezweifeln.
    Ich such Morgen mal im vdh Motoren Katalog nach. Wenn Du den Ruckomat eingebaut hast brauchst Du unbedingt den Leergasschalter oder wie das Teil auch immer heißt. Ohne wird der Doppelhubmagnet beim herunterschalten Schiebebetrieb nicht richtig angesteuert und die Stufe 2 wird besonders hart eingelegt.
    Lg HeinrichB
     
    gus2 gefällt das.
  3. baschbret

    baschbret Aktives Mitglied

    616
    8. November 2005
    Hallo Heinrich,

    da klinke ich mich mal ein. Ich habe schon von Anfang an das harte Einlegen der 2. Stufe bei Schiebebetrieb und keine der vier Werkstätten, die das Auto bisher gewartet und dabei probegefahren haben, hatte dieses Thema mit dem Leergasschalter erwähnt. Immer wurde nur der Modulierdruck geprüft und für richtig befunden bzw. leicht nachjustiert, das "Klock" blieb. Wie kann ich vorgehen, die Funktion zu prüfen? Übrigens: Bei kaltem Motor/Getriebe und einmal, als mir das Classic Center den Motor auf 12% CO gestellt hatte, schaltet(e) es weich.
    Edit: Suchfunktion hilft, Prüfanleitung gefunden: https://www.pagodentreff.de/diskuss...alten-bei-automatikgetriebe.11418/#post-79660

    Viele Grüße,

    Sebastian
     
    Zuletzt bearbeitet: 24. Mai 2018
  4. heinrichB

    heinrichB Aktives Mitglied

    829
    24. Februar 2009
    Guten Morgen liebe Pagodenfahrer,

    hartes einlegen der Stufe 2 beim Gas wegnehmen:
    Funktion des Leerlaufschalters prüfen. (Oft innen total verölt und auch aus Unwissenheit verstellt) DerSchalter schaltet Masse zum Doppelhubmagnet. Oberhalb von ca 1200 1/min soll der v. g. Schalter nicht mehr durch die Drosselklappe betätigt werden. (Langlöcher am Schalter zur Einstellung). In dem Bereich von 1200 bis fast Vollgas ist der Doppelhubmagnet nicht mit Minus Bestrom und daher in Zwischenstellung.
    Bei Standgas wird der Doppelhubmagnet in eine Richtung gezogen. Welche steht im WHB -Gedächtnis streikt- Bei Betätigung des Volllastschalters in die andere Richtung! Auf richtige Einstellung des Volllastschalters achten. Kurz bevor man ganz das Gaspedal durchgetreten hat und es muss noch bei ganz betretenem Gaspedal -der Schalter ist der Anschlag- an der Drosselklappe zur Anschlagschraube ein Spalt von ca. 3 bis 5 mm sein. Der Modulierdruck muss bei allen drei Schaltstufen gemessen werden. Werte im WHB. Es nützt wenig den Druck nur bei der Zwischengasstellung zu messen!!
    Den Co Gehalt auf 12 % einzustellen ist wirklich Wahnsinn!! Das produziert Ölverdünnung, Abwaschen des Ölfilms von den Zylinderwandungen, alles zusammen führt zu hohem Verschleiß.
    Bibel: O Herr vergib Ihnen, denn Sie wissen nicht was sie tun.
    Leergasschalter Automatik:
    es Leergasschalter lt vdh Katalog.
    M 129 und M 130 MB Nr. 000545 3304. Zur Betätigung müßte die Drosselklappe am Ende zwei angeschliffene Flächen haben die in den Schalter eingreifen. So aus meinem Gedächtnis.
    Meine sehr persönliche Bemerkung. V. G. Eigenheiten des K4A sowie das träge Anfahren in der Normalstellung 3 und 4 oder D in der Stufe 2 der erhebliche Leistungsverlust, die geringe Spreizung der Stufe 1 bis 4 damit verbunden das hohe Drehzahl niveaus auch noch bei HA 3,69 sind mit ein Grund warum ich die Automatik nicht mag. Dazu kommt, dass es leider nur noch sehr wenige Fachwerkstätten gibt die sich mit dem K4A wirklich auskennen.

    Wenn noch Fragen sind ggfs nachhaken. Bin jetzt aber erst am Schrauben Der M 130 ist immer noch nicht fertig.
     
    Zuletzt bearbeitet: 24. Mai 2018
  5. baschbret

    baschbret Aktives Mitglied

    616
    8. November 2005
    Danke, Heinrich! In dem von mir verlinkten Thread steht auch noch der Tipp von Klaus, die Schaltdrehzahl auf 1400 zu erhöhen, dann sei der Ruck weg. Das werde ich probieren, falls der Schalter doch korrekt eingestellt sein sollte.

    Grüße,

    Sebastian
     
    gus2 gefällt das.
  6. MartinK

    MartinK schraubt hemdsärmelig

    19. Mai 2012
    Hallo Sebastian, ich habe mein Getriebe erst mal ganz genau nach Handbuch eingestellt und lade dich gerne zu einer Probefahrt ein. Es ruckt gar nichts. Zugegeben: die Schaltvorgänge sind nicht so sanft, wie man das von der Folgegeneration mit Drehmomentwandler kennt. Aber es ruckt nichts. Ich bin großer Anhänger der Theorie, ein technisches Gerät erst mal so in Betrieb zu nehmen, wie Heerscharen von Konstrukteuren sich das gedacht und erprobt haben. Und sollte dann im Betrieb eine Optimierung nötig werden, kann man das ja machen. Siehe Thema Zündung...

    Martin
     
    schlüssellos, lowin und coca-light gefällt das.
  7. Facelvega

    Facelvega Aktives Mitglied

    207
    13. September 2017
    Hallo,
    ich war anfangs auch vom Schaltverhalten meines Automatik-Getriebes etwas enttäuscht, weil ich es mit einem Drehmomentwandler-Getriebe verglichen habe. Landläufig stellt man sich als Automatikgetriebe immer ein Getriebe mit Drehmomentwandler vor, doch in der Vergangenheit gab es auch andere teils bessere teils schlechtere Lösungen.

    Ich kann mit dem Getriebe nunmehr sehr gut leben, habe folgendes festgestellt und verfahre entsprechend:
    Wenn man beim beschleunigen selbst glaubt, die richtige Drehzahl erreicht zu haben und dann das Gas plötzlich zurücknimmt, schaltet das Getriebe hart. Wenn man aber auf dem Gas bleibt und dem Getriebe den Schaltpunkt überlässt, schaltet es in meinem Auto relativ weich. Hierbei kommt es zumindest bei meinem Auto auch darauf an, wie weit das Gaspedal durchgetreten ist. Bei weniger Gas, z.B. beim "cruisen", schaltet es etwas früher.
    Also mit etwas umdenken und Gefühl kann man mit einem richtig eingestellten Getriebe durchaus zufrieden sein.

    Gruss Alfred
     
  8. baschbret

    baschbret Aktives Mitglied

    616
    8. November 2005
    Hallo Martin,

    dieser Meinung bin ich grundsätzlich auch, aber nachdem zwei Werkstätten mit dem expliziten Auftrag, sich des Problems anzunehmen, hoffentlich nach WHB eingestellt haben und dann feststellten, dass es bei korrekter Einstellung eben ruckt, und die zwei anderen zumindest mich nicht auf das Schaltverhalten ansprachen, war ich davon ausgegangen, dass das im Toleranzbereich ist. Natürlich ist es auch möglich, dass am Leergasschalter noch keiner was eingestellt hat, daher ist dies der nächste Schritt. Erst, wenn es dann immer noch ruckt, dann folge ich Klaus' Tipp und erhöhe auf 1400.

    @ Alfred: Ich kann mit der Ruckomatic auch gut leben, aber beim Rückschalten von 3 auf 2 vor der Ampel kann man nichts mit dem Gaspedal beeinflussen. Und nachdem alle schreiben, dass es schon weicher geht (und wie geschrieben geht es auch bei mir weich, solange alles noch kalt ist - ob das jetzt am kalten Getriebeöl oder am fetteren Gemisch während des Kaltstarts liegt), dann wird noch etwas weiter gefahndet. Ich berichte hier dann.

    Grüße,

    Sebastian
     
  9. Facelvega

    Facelvega Aktives Mitglied

    207
    13. September 2017
    @Sebastian
    Hallo, ich habe nicht richtig gelesen und nicht bemerkt, dass das Problem beim zurückschalten beschrieben wurde. Beim zurückschalten vom 3. In den 2. Gang merke ich bei meinem Auto absolut kein ruckeln, es geht fast unbemerkt vonstatten.
    Ergo, muss doch etwas falsch justiert sein und ich hoffe, Du findest den Fehler.

    Gruss Alfred
     
Hier könnte Ihre Werbung stehen!
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.